




<!DOCTYPE html>
<!--[if lt IE 8]><html class="no-js oldie lt-ie8 lt-ie9 lt-ie10 " lang="fi"><![endif]-->
<!--[if IE 8]><html class="no-js oldie lt-ie9 lt-ie10 " lang="fi"><![endif]-->
<!--[if IE 9]><html class="no-js oldie lt-ie10 " lang="fi"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="fi"><!--<![endif]-->
    <head>
        <meta charset="utf-8" />
        <title>Yle ja Kaleva: Poliisi kokeilee kasvojentunnistusteknologiaa Suomessa - Kotimaa - Turun Sanomat</title>

        
<link href="/Content/style_bundle.css?v=7IXX2vWYBJTLR8g0Lc5HtwqmTkJggESi_grqp2z4-dg1" rel="stylesheet"/>
        <script src="/Content/headjs_bundle.js?v=KpuNQhSt1KSZ0lKtgUF7y--MBI2e9q5YdMIWCGjeSUQ1"></script>
        
        <script>TS.App.PageLoad.Create('TS-Template', 2, 'null');</script>
    
        <script>
            (function(){
                var t = TS.App.PageLoad.templateChooser;
                    t.addTemplate(new TS.App.Template(3, 768));
                    t.addTemplate(new TS.App.Template(6, 320));
                t.setCurrentTemplate(3);
                t.changeToValidTemplate(false); 
            }());
        </script>



        

        <meta name="google-site-verification" content="3d4zYRN77ds_kf7vugnw-P1EoHlZ5dmpumusk53Yr4U" />
        <link rel="apple-touch-icon" sizes="57x57" href="/Content/app/img/icons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/Content/app/img/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/Content/app/img/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/Content/app/img/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/Content/app/img/icons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/Content/app/img/icons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/Content/app/img/icons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/Content/app/img/icons/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/Content/app/img/icons/apple-touch-icon-180x180.png">
        <link rel="shortcut icon" href="/Content/app/img/icons/favicon.ico">
        <link rel="icon" type="image/png" href="/Content/app/img/icons/favicon-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="/Content/app/img/icons/favicon-160x160.png" sizes="160x160">
        <link rel="icon" type="image/png" href="/Content/app/img/icons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="/Content/app/img/icons/favicon-16x16.png" sizes="16x16">
        <link rel="icon" type="image/png" href="/Content/app/img/icons/favicon-32x32.png" sizes="32x32">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="/Content/app/img/icons/mstile-144x144.png">
        <meta name="msapplication-config" content="/Content/app/img/icons/browserconfig.xml">
        <script type="text/javascript" src="http://code3.adtlgc.com/js/karkimedia_init.js"></script>
        <script type="text/javascript">
            var MTUserId='6347252d-2de3-44a6-b82a-25bf04c9e365';
            var MTFontIds = new Array();

            MTFontIds.push("1537198"); // Freight Text W01 Medium
            (function() {
                var mtTracking = document.createElement('script');
                mtTracking.type='text/javascript';
                mtTracking.async='true';
                mtTracking.src='/Content/app/lib/fonts/1537198/mtiFontTrackingCode.js';

                (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(mtTracking);
            })();
        </script>
        <style type="text/css">
            @font-face{
                font-family:"FreightText W01 Medium";
                src: url("/Content/app/lib/fonts/1537198/06197711-80d3-4f43-b93d-d9279c36d2bb.eot?#iefix");
                src: url("/Content/app/lib/fonts/1537198/06197711-80d3-4f43-b93d-d9279c36d2bb.eot?#iefix") format("eot"),
                        url("/Content/app/lib/fonts/1537198/a31cdff6-15d3-4abf-aebc-f15bf9e8a77c.woff2") format("woff2"),
                        url("/Content/app/lib/fonts/1537198/24016159-8ff5-4ffb-9e55-d2035c5faacd.woff") format("woff"),
                        url("/Content/app/lib/fonts/1537198/118f1666-d570-48a9-8924-9447421be039.ttf") format("truetype");
            }

            /*
            This CSS resource incorporates links to font software which is the valuable copyrighted property of
            Monotype and/or its suppliers. You may not attempt to copy, install, redistribute, convert, modify or
            reverse engineer this font software. Please contact Monotype with any questions regarding Web Fonts:
            https://www.linotype.com
            */
        </style>

    
    
<!-- v3-item="c-133" -->
<script>window.dataLayer = window.dataLayer || [];dataLayer.push({'v3cms_pageid': 4,'v3cms_templateid': 3,'v3cms_templatetype': 'pc'});</script>
<!-- v3-item="c-133" -->
<script>var ts_adframe = false;</script>
<script src="http://www.ts.fi/adframe.js"></script>
<!-- /v3-item="c-133" -->

<!-- v3-item="c-35" -->
<style>
.pc-top-bundle .tsv3-c-layout__c:nth-child(2) {
    margin-top: 10px;
    padding-bottom: 10px;    
}

</style>
<!-- /v3-item="c-35" -->

<!-- v3-item="c-36" -->
<style>

.c36 .c-helper-menu__menuitem__content.subheader {
   text-transform: uppercase;
   font-weight: bold;
}

.c36 .tsv3-c-ts-topmenu__dropdownmenu .c-helper-menu--level-0>li>.c-helper-menu__menuitem__content.nonupper {
   text-transform: initial;
}

</style>
<!-- /v3-item="c-36" -->

<!-- v3-item="c-14" -->
<style>
  .c-14 {
    margin: 10px 0;
    border-bottom: 1px solid rgb(171, 171, 171);
    border-top: 1px solid rgb(171, 171, 171);
  }

  .c-14 > div {
    margin: 10px 0;
  }
</style>

<!-- /v3-item="c-14" -->

<!-- v3-item="c-2535" -->

<!-- v3-item="c-2547" -->
<style>
.c2547 .tsv3-c-common-readnext__wrapper {
    width: 298px;
}

.c2547 .tsv3-c-common-readnext__close,
.c2547 .tsv3-c-common-readnext__link__title {
    font-size: 18px;
    line-height: 19px;
}

.c2547 .tsv3-c-common-readnext__link__header {
    font-size: 20px;
    line-height: 22px;
}
</style>
<!-- /v3-item="c-2547" -->

<script>window.dataLayer = window.dataLayer || [];dataLayer.push({'article_id': 3798749,'article_department': 'kotimaa','article_type': 3,'article_premiumlevel': 0});</script><meta name="bi3dArtTitle" content="Yle ja Kaleva: Poliisi kokeilee kasvojentunnistusteknologiaa Suomessa"/><meta name="bi3dPubDate" content="2018-01-12 13:09:00"/><meta name="bi3dArtId" content="3798749"/><meta name="bi3dSection" content="kotimaa"/>
<!-- /v3-item="c-2535" -->

<!-- v3-item="c-16" -->
<style>
.panoraama-topborder {
   border-top: 1px solid #ababab; 
   border-bottom: 1px solid #ababab;
   padding-top: 20px;
   padding-bottom: 20px;
   margin-left: 5px;
   margin-right: 5px;
}

.panoraama-topborder > div > iframe {
   margin-left: -5px !important;
}

</style>
<!-- /v3-item="c-16" -->

<!-- v3-item="c-267" -->
<style>
.c267 .tsv3-c-common-elementcollection__header a {
    background: url('/Content/app/img/tsplus_blue.png') no-repeat 0 0;
    font-size: 0;
    width: 80px;
    height: 31px;
    display: block;
}

</style>
<!-- /v3-item="c-267" -->

<!-- v3-item="c-17" -->
<style>
.pc-footer .tsv3-c-ts-footer__mainmenu .c-helper-menu--level-0 > .c-helper-menu__menuitem:nth-child(1) {
   width: 96px;
}
.pc-footer .tsv3-c-ts-footer__mainmenu .c-helper-menu--level-0 > .c-helper-menu__menuitem:nth-child(2) {
   width: 104px;
}
.pc-footer .tsv3-c-ts-footer__mainmenu .c-helper-menu--level-0 > .c-helper-menu__menuitem:nth-child(3) {
   width: 111px;
}
.pc-footer .tsv3-c-ts-footer__mainmenu .c-helper-menu--level-0 > .c-helper-menu__menuitem:nth-child(4) {
   width: 126px;
}
.pc-footer .tsv3-c-ts-footer__mainmenu .c-helper-menu--level-0 > .c-helper-menu__menuitem:nth-child(6) {
   width: 106px;
}

</style>
<!-- /v3-item="c-17" -->

<!-- /v3-item="c-133" -->

    

    
            <meta property="fb:app_id" content="938979549488195" />
                <meta property="fb:admins" content="690708467" />
<meta property="og:site_name" content="ts.fi"/><meta property="og:locale" content="fi_FI"/>            <meta name="twitter:site" content="@turunsanomat" />
<meta property="og:type" content="article"/><meta property="og:title" content="Yle ja Kaleva: Poliisi kokeilee kasvojentunnistusteknologiaa Suomessa"/>                <meta name="twitter:title" content="Yle ja Kaleva: Poliisi kokeilee kasvojentunnistusteknologiaa Suomessa" />
<meta name="description" content="Suomen poliisi testaa parhaillaan teknologiaa, joka tunnistaa ihmisen kasvojen perusteella. Asiasta uutisoi aiemmin  Svenska Yle  ja nyt perjantaina  Kaleva." /><meta property="og:description" content="Suomen poliisi testaa parhaillaan teknologiaa, joka tunnistaa ihmisen kasvojen perusteella. Asiasta uutisoi aiemmin  Svenska Yle  ja nyt perjantaina  Kaleva."/>                <meta name="twitter:description" content="Suomen poliisi testaa parhaillaan teknologiaa, joka tunnistaa ihmisen kasvojen perusteella. Asiasta uutisoi aiemmin  Svenska Yle  ja nyt perjantaina  Kaleva." />
<link rel="canonical" href="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa" /><meta property="og:url" content="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa"/><meta property="og:image" content="http://www.ts.fi/static/content/pic_5_3798749_k2688807_1200.jpg"/><meta property="og:image:height" content="800"/><meta property="og:image:width" content="1200"/>                    <meta name="twitter:card" content="summary_large_image" />
                <meta name="twitter:image" content="http://www.ts.fi/static/content/pic_5_3798749_k2688807_1200.jpg" />
    



        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBSB8W');</script>
<!-- End Google Tag Manager -->
    </head>
    <body >
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBSB8W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        

            <noscript class="l-common-base-noscript">Sivuston käyttö vaatii selaimen JavaScript -tuen.</noscript>
        











<div class="tsv3-c-layout tsv3-c-common-pctemplatelayout tsv3-c" data-v3-item="c-133"><div class="tsv3-c-layout__c js-tsv3-c-layout__c tsv3-c-common-pctemplatelayout__main"><div class="tsv3-c-layout tsv3-c-common-bundlelayout tsv3-c-common-bundlelayout--dir-column tsv3-c-common-bundlelayout--margin-between4 tsv3-c" data-v3-item="c-11"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="pc-top-bundle tsv3-c-layout tsv3-c-common-bundlelayout tsv3-c-common-bundlelayout--dir-column tsv3-c" data-v3-item="c-35"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-ts-header tsv3-c" data-v3-item="c-13"><div class="tsv3-c-ts-header__menu"><ul class="c-helper-menu c-helper-menu--level-0"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content black" href="http://www.ts.fi/">ts.fi</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://verkkokauppa.ts.fi/">Verkkokauppa</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://www.ts.fi/tyopaikat">Ty&#246;paikat</a></li></ul></div><div class="tsv3-c-ts-header__login" id="js-login"></div><script type="text/javascript">var _ts_loginwidget_options = {};_ts_loginwidget_options.Service = 'ts.fi';_ts_loginwidget_options.ShowLoginBar = true;_ts_loginwidget_options.ShowLinkBar = false;_ts_loginwidget_options.Selector = '#js-login';_ts_loginwidget_options.EmbeddedLoginFormEnabled = false;$(function () {var ts_login_script = document.createElement('script');ts_login_script.type = 'text/javascript';ts_login_script.async = true;ts_login_script.src = 'http://login-widget.ts.fi/GetJs.js';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ts_login_script, s);})</script></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-ts-topdayinfo tsv3-c" data-v3-item="c-33"><div class="tsv3-c-ts-topdayinfo__dayinfo"><span class="tsv3-c-ts-topdayinfo__dayinfo__date">Perjantai 12.1.2018</span><span class="tsv3-c-ts-topdayinfo__dayinfo__names">Toini</span></div><div class="tsv3-c-ts-topdayinfo__menu"><ul class="c-helper-menu c-helper-menu--level-0"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="https://tilaa.ts.fi/">Tilaa TS</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="https://asiakaspalvelu.ts.fi/">Asiakaspalvelu</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://mediamyynti.ts.fi/">Mediamyynti</a></li></ul></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-ts-toplogo tsv3-c-ts-toplogo--layout-pc tsv3-c" data-v3-item="c-15"><div class="tsv3-c-ts-toplogo__inner"><div class="tsv3-c-ts-toplogo__logo"><a href="/"></a></div><div class="tsv3-c-ts-toplogo__weather"><a class="tsv3-c-ts-toplogo__forecast" href="http://www.ts.fi/uutiset/saa/"><span class="tsv3-c-ts-toplogo__forecast__title">Sää</span><span class="tsv3-c-ts-toplogo__forecast__location">Turku -3 &deg;</span><div class="tsv3-c-ts-toplogo__forecast__logo"><img src="http://lw.foreca.com/v2/icons/simple-standard/70/n400.png" alt="" /></div></a></div><div class="tsv3-c-ts-toplogo__menu"><ul class="c-helper-menu c-helper-menu--level-0"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="https://epaper.ts.fi/">Lue n&#228;k&#246;islehte&#228;</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content g-hidden" href="http://kuvat.ts.fi/Laheta_Kuva/">L&#228;het&#228; uutiskuva</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://www.ts.fi/uutisvinkki">L&#228;het&#228; uutisvinkki</a></li></ul></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="c36 tsv3-c-ts-topmenu js-tsv3-c-ts-topmenu tsv3-c-ts-topmenu--layout-pc js-tsv3-c-ts-topmenu--layout-pc  js-tsv3-c-ts-topmenu--fixed tsv3-c-ts-topmenu--withsearch tsv3-c" data-v3-item="c-36"><div class="tsv3-c-ts-topmenu__inner"><div class="tsv3-c-ts-topmenu__dropdownmenu js-tsv3-c-ts-topmenu__dropdownmenu"><a class="tsv3-c-ts-topmenu__dropdownmenu__handle js-tsv3-c-ts-topmenu__dropdownmenu__handle" href="#"><span></span><span></span><span></span></a><div class="js-tsv3-c-ts-topmenu__dropdownmenu__wrapper tsv3-c-ts-topmenu__dropdownmenu__wrapper"><div class="tsv3-c-ts-topmenu__dropdownmenu__indicator"></div><div class="g-clearfix tsv3-c-ts-topmenu__dropdownmenu__menuitems"><ul class="c-helper-menu c-helper-menu--level-0"><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/">Uutiset</a><span class="c-helper-menu__menuitem__sub"></span><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/paikalliset/">Paikalliset</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/kotimaa/">Kotimaa</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/talous/">Talous</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/maailma/">Maailma</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/oikaisut/">Oikaisut</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/saa/">S&#228;&#228;</a></li></ul></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/">Urheilu</a><span class="c-helper-menu__menuitem__sub"></span><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://kiekko.ts.fi/">TS Kiekko</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://futis.ts.fi/">TS Futis</a></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/moottoriurheilu/">Moottoriurheilu</a><span class="c-helper-menu__menuitem__sub"></span><ul class="c-helper-menu c-helper-menu--level-2"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/moottoriurheilu/f1/">F1</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/moottoriurheilu/ralli/">Ralli</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/moottoriurheilu/muut/">Muut</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/moottoriurheilu/kolumnit/">Kolumnit</a></li></ul></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/aihe/yleisurheilu">Yleisurheilu</a></li></ul></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/kulttuuri/">Kulttuuri</a><span class="c-helper-menu__menuitem__sub"></span><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/kulttuuri/kirjat/">TS Kirja</a></li></ul></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/lukemisto/">Lukemisto</a></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/">Teemat</a><span class="c-helper-menu__menuitem__sub"></span><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://koti.ts.fi/">TS Koti</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://ruoka.ts.fi/">TS Ruoka</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://hyvinvointi.ts.fi">TS Hyvinvointi</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://saaristo.ts.fi/">TS Saaristo</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/auto+ja+liikenne/">Auto ja liikenne</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/matkailu/">Matkailu</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/tiede/">Tiede</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/luonto/">Luonto</a></li></ul></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/">Mielipiteet</a><span class="c-helper-menu__menuitem__sub"></span><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/paakirjoitukset/">P&#228;&#228;kirjoitukset</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/kolumnit/">Kolumnit</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/aliot/">Aliot</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://blogit.ts.fi/">Blogit</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/lukijoilta/">Lukijoilta</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/lukijan+kolumni/">Lukijan kolumni</a></li></ul></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/keskustelut/">Keskustelut</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://kaffepaussi.fi" target="_blank">Kaffepaussi</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/viihde/">Sarjakuva</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/kuvagalleriat/">Kuvat</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://tstv.fi/">TSTV</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://menovinkit.ts.fi/">Menovinkit</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content tsplus" href="/tsplus/">TS+</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content nonupper" href="/uusimmat">UUSIMMAT 24h</a></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content null" href="/kaupallinenyhteistyo">Kaupallinen yhteisty&#246;</a><span class="c-helper-menu__menuitem__sub"></span><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="https://uudiskohteet.ts.fi" target="_blank">Uudiskohteet</a></li></ul></li></ul></div></div></div><div class="tsv3-c-ts-topmenu__home"><a href="/"></a></div><div class="tsv3-c-ts-topmenu__linemenu"><ul class="c-helper-menu c-helper-menu--level-0"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/">Uutiset</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/paikalliset/">Paikalliset</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/">Urheilu</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://tstv.fi/">TSTV</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content tsplus" href="/tsplus/">TS+</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content nonupper" href="/uusimmat">UUSIMMAT 24h</a></li></ul></div><div class="tsv3-c-ts-topmenu__searchlink js-tsv3-c-ts-topmenu__searchlink">Hae</div><div class="js-tsv3-c-ts-topmenu__searchform tsv3-c-ts-topmenu__searchform"><div class="gcse-searchbox-only" data-resultsUrl="/haku/" data-queryParameterName="q"></div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-settopmenu-on-fif-loaded js-showcontainer-if-ad c-14 tsv3-c-common-emediate tsv3-c" data-v3-item="c-14"><div id="EAS_fif_3768" style="width:980px;height:400px"></div><script type="text/javascript">EAS_load_fif('EAS_fif_3768','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=3768;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),980,400);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=3768;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=3768;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-ts-rightnow tsv3-c-ts-rightnow--onlyheader tsv3-c" data-v3-item="c-34"><div id="js-rightnow-34"><div class="js-tsv3-c-ts-rightnow__rightnow tsv3-c-ts-rightnow__rightnow" style="display:none"><div><span>Juuri nyt</span></div><a href=""></a></div></div><script>TS.App.Components.RightNow.init('js-rightnow-34', '/json/latest1.json?t=1812011938');</script></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-layout tsv3-c-common-twocolumnslayout tsv3-c-common-article js-tsv3-c-common-article tsv3-c-common-article--layout-pc tsv3-c-common-article--render-pcnormal tsv3-c-common-article--atexttype-perusjuttu tsv3-c" data-v3-item="c-2535"><div class="tsv3-c-common-twocolumnslayout__row"><div class="tsv3-c-common-twocolumnslayout__row__left"><div class="tsv3-c-layout__c js-tsv3-c-layout__c tsv3-c-common-article__articlecontainer tsv3-c-common-article__articlecontainer--left">
















                                

<article data-article="3798749">

    <div class="tsv3-c-common-article__container tsv3-c-common-article__container--main">

        
            <div class="tsv3-c-common-article__container__top">
                            <header class="tsv3-c-common-article__textitem tsv3-c-common-article__textitem--otsikko"><h1 class="otsikko">Yle ja Kaleva: Poliisi kokeilee kasvojentunnistusteknologiaa Suomessa</h1></header>

                    <div class="tsv3-c-common-article__container__top__attachment">
                                        <div class="tsv3-c-common-article__attachment tsv3-c-common-article__attachment--inline tsv3-c-common-article__attachment--image" data-attachment="k2688807">                     
                        <div class="tsv3-c-common-article__attachment__photographer">Heikki Saukkomaa</div>
                     
                        <a class="tsv3-c-common-article__attachment__link"
                            href="/static/content/pic_5_3798749_k2688807_1200.jpg"
                            data-contentpop="True"
                            data-contentpop-id="k2688807"
                            data-contentpop-title=""
                            data-contentpop-photographer="Heikki Saukkomaa"
                            data-contentpop-type="image"
                            target="_blank">
                            <img class="tsv3-c-common-article__attachment__link__previewimage" src="/static/content/pic_5_3798749_k2688807_651.jpg" alt="" />
                        </a>
                                            <div class="tsv3-c-common-article__attachment__caption"></div>
                </div>

                    </div>
            </div>
        
        
            <div class="tsv3-c-common-article__container__middle tsv3-c-common-article__container__middle--cols tsv3-c-common-article__container__middle--meta">
                <div class="tsv3-c-common-article__container__middle__left">
                    <div class="tsv3-c-common-article__meta">
                        <div class="tsv3-c-common-article__meta__row1">
                                <a href="/uutiset/kotimaa/">Kotimaa</a>
 
                            <span class="tsv3-c-common-article__meta__separator">|</span>
                            <span class="tsv3-c-common-article__meta__publisher">STT</span>
                            <span class="tsv3-c-common-article__meta__separator">|</span>
                            <time datetime="2018-01-12 13:09+02:00" title="12.1.2018 13:09">13:09</time>
                                <span class="tsv3-c-common-article__meta__separator">|</span>
                                <span class="js-tsv3-c-common-article__meta__messagecount tsv3-c-common-article__meta__messagecount">4</span>
                        </div>
                    </div>
                </div>
                <div class="tsv3-c-common-article__container__middle__right">
                </div>
            </div>            
        
        
            <div class="tsv3-c-common-article__container__middle tsv3-c-common-article__container__middle--cols">
                <div class="tsv3-c-common-article__container__middle__left">
                                <div class="tsv3-c-common-article__textitem tsv3-c-common-article__textitem--teksti"><script type="text/javascript">EAS_init("15112", "cat1=km_uutiset");</script><p class="teksti">Suomen poliisi testaa parhaillaan teknologiaa, joka tunnistaa ihmisen kasvojen perusteella. Asiasta uutisoi aiemmin <a href="https://svenska.yle.fi/artikel/2017/12/03/polisen-testar-ansiktsigenkannande-kameror-dataombudsmannen-varnar-de-kan-ringa" target="_blank" rel="noopener nofollow">Svenska Yle</a> ja nyt perjantaina <a href="http://www.kaleva.fi/uutiset/kotimaa/poliisi-on-aloittanut-kasvojentunnistusteknologian-testauksen-ei-voida-suomessa-jaada-kivikaudelle-tassa-asiassa/781549/" target="_blank" rel="noopener nofollow">Kaleva.</a></p><p class="teksti">Poliisi testaa kasvojentunnistussovelluksia aluksi omiin ty&#246;ntekij&#246;ihins&#228;, mutta my&#246;hemmin niit&#228; on tarkoitus hy&#246;dynt&#228;&#228; rikosten tutkimiseen.</p><script>if (EAS_found_camp_15112) {document.writeln('<div class="tsv3-c-common-article__contentad">');document.writeln('<div class="tsv3-c-common-article__contentad__adtext">Mainos</div>');document.writeln('<div class="tsv3-c-common-article__contentad__ad" id="js_ad_15112">');EAS_15112();document.write('</div>');document.write('</div>');}</script><script>if (EAS_found_camp_15112) {var ad_15112_checktimer, ad_15112_checkcounter = 0;function ad_15112_check() {ad_15112_checkcounter++;if (ad_15112_checkcounter < 5) { return; }if ($('#js_ad_15112').children('div').length==0) {$('#js_ad_15112').parent().hide();clearInterval(ad_15112_checktimer);return;}if (ad_15112_checkcounter>120) {clearInterval(ad_15112_checktimer);return;}}ad_15112_checktimer = setInterval(ad_15112_check,1000);}</script><p class="teksti">Kasvojentunnistusteknologialla voitaisiin est&#228;&#228; rikoksia tunnistamalla kasvojen perusteella esimerkiksi henkil&#246;it&#228;, jotka k&#228;ytt&#228;v&#228;t useita erilaisia identiteettej&#228;, sanoo keskusrikospoliisin rikostarkastaja Arto Tuomela Kalevalle.</p><p class="teksti">H&#228;nen mukaansa kasvojentunnistussovelluksella olisi k&#228;yt&#246;ss&#228;&#228;n erilaisia taustarekisterej&#228;, kuten viranomaisten kuvapankkeja, joiden avulla se vertailisi mahdollisia ehdokkaita kuvanauhalla n&#228;kyv&#228;ksi ep&#228;illyksi.</p><p class="teksti">Suomessa aletaan toukokuussa soveltaa EU:n tietosuoja-asetusta ja rikosasioiden tietosuojadirektiivi&#228;, joissa muun muassa kuvatiedot on m&#228;&#228;ritelty biometriseksi tunnisteeksi. </p></div>

                </div>
                <aside class="tsv3-c-common-article__container__middle__right">
    <div class="tsv3-c-common-article__socialmedia ">
        <div class="tsv3-c-common-article__socialmedia__share">
            <a class="js-socialbutton tsv3-c-common-article__socialmedia__share__fb" data-action="Share" data-network="Facebook" data-target="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa" href="https://www.facebook.com/sharer/sharer.php?u=http%3a%2f%2fwww.ts.fi%2fuutiset%2fkotimaa%2f3798749%2fYle%2bja%2bKaleva%2bPoliisi%2bkokeilee%2bkasvojentunnistusteknologiaa%2bSuomessa" onclick="javascript:window.open(this.href, '','menubar=no,toolbar=no,width=550,height=368');return false;" rel="nofollow noopener" target="_blank"></a>
            <a class="js-socialbutton tsv3-c-common-article__socialmedia__share__twitter" data-action="Tweet" data-network="Twitter" data-target="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa" href="https://twitter.com/share?url=http%3a%2f%2fwww.ts.fi%2fuutiset%2fkotimaa%2f3798749%2fYle%2bja%2bKaleva%2bPoliisi%2bkokeilee%2bkasvojentunnistusteknologiaa%2bSuomessa&amp;text=Yle+ja+Kaleva%3a+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa&amp;lang=fi" onclick="javascript:window.open(this.href, '','menubar=no,toolbar=no,width=450,height=300');return false;" rel="nofollow noopener" target="_blank"></a>
            <a class="js-socialbutton tsv3-c-common-article__socialmedia__share__googleplus" data-action="Share" data-network="Google+" data-target="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa" href="https://plus.google.com/share?url=http%3a%2f%2fwww.ts.fi%2fuutiset%2fkotimaa%2f3798749%2fYle%2bja%2bKaleva%2bPoliisi%2bkokeilee%2bkasvojentunnistusteknologiaa%2bSuomessa&amp;hl=fi" onclick="javascript:window.open(this.href, '','menubar=no,toolbar=no,width=500,height=500');return false;" rel="nofollow noopener" target="_blank"></a>
        </div>
    </div>
                    
                </aside>
            </div>
    </div>


        <div class="tsv3-c-common-article__socialmedia tsv3-c-common-article__socialmedia--textend">
        <div class="tsv3-c-common-article__socialmedia__share">
                <span>Jaa artikkeli: </span>                
            <a class="js-socialbutton tsv3-c-common-article__socialmedia__share__fb" data-action="Share" data-network="Facebook" data-target="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa" href="https://www.facebook.com/sharer/sharer.php?u=http%3a%2f%2fwww.ts.fi%2fuutiset%2fkotimaa%2f3798749%2fYle%2bja%2bKaleva%2bPoliisi%2bkokeilee%2bkasvojentunnistusteknologiaa%2bSuomessa" onclick="javascript:window.open(this.href, '','menubar=no,toolbar=no,width=550,height=368');return false;" rel="nofollow noopener" target="_blank"></a>
            <a class="js-socialbutton tsv3-c-common-article__socialmedia__share__twitter" data-action="Tweet" data-network="Twitter" data-target="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa" href="https://twitter.com/share?url=http%3a%2f%2fwww.ts.fi%2fuutiset%2fkotimaa%2f3798749%2fYle%2bja%2bKaleva%2bPoliisi%2bkokeilee%2bkasvojentunnistusteknologiaa%2bSuomessa&amp;text=Yle+ja+Kaleva%3a+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa&amp;lang=fi" onclick="javascript:window.open(this.href, '','menubar=no,toolbar=no,width=450,height=300');return false;" rel="nofollow noopener" target="_blank"></a>
            <a class="js-socialbutton tsv3-c-common-article__socialmedia__share__googleplus" data-action="Share" data-network="Google+" data-target="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa" href="https://plus.google.com/share?url=http%3a%2f%2fwww.ts.fi%2fuutiset%2fkotimaa%2f3798749%2fYle%2bja%2bKaleva%2bPoliisi%2bkokeilee%2bkasvojentunnistusteknologiaa%2bSuomessa&amp;hl=fi" onclick="javascript:window.open(this.href, '','menubar=no,toolbar=no,width=500,height=500');return false;" rel="nofollow noopener" target="_blank"></a>
        </div>
            <div class="tsv3-c-common-article__socialmedia__like">
                <div class="fb-like" data-layout="button" data-action="recommend" data-show-faces="false" data-share="false" data-href="http://www.ts.fi/uutiset/kotimaa/3798749/Yle+ja+Kaleva+Poliisi+kokeilee+kasvojentunnistusteknologiaa+Suomessa"></div>
            </div>
    </div>


</article></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-30"><div id="EAS_fif_2252"></div><script type="text/javascript">EAS_load_fif('EAS_fif_2252','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=2252;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=2252;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=2252;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-html tsv3-c" data-v3-item="c-141"><!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TS AdS Tekstibanneri -->
<ins class="adsbygoogle"
	 style="display:inline-block;width:651px;height:60px"
	 data-ad-client="ca-pub-4488543978228693"
	 data-ad-slot="3460902760"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
<!-- /AdSense --></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-layout tsv3-c-common-forum-threadviewer tsv3-c" data-v3-item="c-192"><div id="js-forum-threadviewer-ct-192-15-3798749"><div class="tsv3-c-common-forum-threadviewer__newmessage"><form action="/ajax/component/common_forum_threadviewer/savemessage" data-ajax="true" data-ajax-begin="TS.App.Components.Forum.ThreadViewer.onMessageBegin('js-forum-threadviewer-ct-192-15-3798749', 0)" data-ajax-complete="TS.App.Components.Forum.ThreadViewer.onMessageComplete('js-forum-threadviewer-ct-192-15-3798749', 0)" data-ajax-success="TS.App.Components.Forum.ThreadViewer.onMessageSuccess('js-forum-threadviewer-ct-192-15-3798749', 0)" data-ajax-failure="TS.App.Components.Forum.ThreadViewer.onMessageFailure('js-forum-threadviewer-ct-192-15-3798749', 0)" method="post" novalidate="novalidate" class="tsv3-c-common-forum-threadviewer__form tsv3-c-common-forum-threadviewer__form--newmessage"><input type="hidden" name="forumservice" value="debaatti_realarticle" /><input type="hidden" name="topicId" value="15" /><input type="hidden" name="threadId" value="162107" /><div class="tsv3-c-common-forum-threadviewer__form__header">Kirjoita uusi viesti</div>    <div class="editor-row">        <div class="editor-column editor-column--1">            <div class="editor-label">                <label for="192_162107_nickname">Nimi tai nimimerkki</label>            </div>            <div class="editor-field">          <input class="text-box single-line" data-val="true" data-val-length="Nimi tai nimimerkki ei saa olla yli 50 merkkiä pitkä." data-val-length-max="50" maxlength="50" data-val-required="Nimi tai nimimerkki on pakollinen." name="Nickname" type="text" id="192_162107_nickname" value="">                <br>                <span class="field-validation-valid" data-valmsg-for="Nickname" data-valmsg-replace="true"></span>            </div>        </div>        <div class="editor-column editor-column--2">            <div class="editor-label">                <label for="192_162107_header">Otsikko</label>            </div>            <div class="editor-field">          <input class="text-box single-line" data-val="true" data-val-length="Otsikko ei saa olla yli 100 merkkiä pitkä." data-val-length-max="100" maxlength="100" data-val-required="Otsikko on pakollinen."  name="Header" type="text" id="192_162107_header" value="">                <br>                <span class="field-validation-valid" data-valmsg-for="Header" data-valmsg-replace="true"></span>            </div>        </div>    </div>    <div class="editor-row">        <div class="editor-label">            <label for="192_162107_message">Viesti</label>        </div>        <div class="editor-field">      <textarea class="text-box multi-line" data-val="true" data-val-length="Viesti ei saa olla yli 1800 merkkiä pitkä." data-val-length-max="1800" data-val-required="Viesti on pakollinen." name="Message" id="192_162107_message"></textarea><br>            <span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>        </div>    </div>    <div class="editor-buttons">        <input type="submit" value="Lähetä" />    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__ruleslink tsv3-c-common-forum-threadviewer__form__ruleslink">TS:n Verkkokeskustelun säännöt</a>    <span class="js-tsv3-c-common-forum-threadviewer__form__loading tsv3-c-common-forum-threadviewer__form__loading"></span>    </div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification">Viesti lähetetty!<br/><br/>Keskusteluja julkaistaan arkisin kello 9–23 ja viikonloppuisin kello 8–22.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification">Virhe viestin lähetyksessä.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__rules tsv3-c-common-forum-threadviewer__form__rules"><div class="tsv3-c-common-forum-threadviewer__form__header">TS:n verkkokeskustelun säännöt</div><p>
Turun Sanomien verkkokeskusteluun tulevat viestit tarkastetaan ennakolta. Siksi viestit julkaistaan viiveellä. Keskusteluja julkaistaan arkisin kello 9–23 ja viikonloppuisin kello 8–22. Toimitus voi lyhentää ja muokata kirjoituksia.
</p>

<p>
Kirjoittaja on juridisessa vastuussa viestinsä sisällöstä. Rasistisia, herjaavia tai ihmisten yksityisyyttä loukkaavia viestejä ei julkaista. Muista hyvät tavat, älä huuda!/HUUDA tai kiroile.
</p>

<p>
Emme julkaise linkkejä tai mainoksia.
</p>

<p>
Kirjoita napakasti. Emme julkaise yli 1 800 merkin viestejä. Pysy keskusteluketjun aihepiirissä. Älä yritä muuttaa aihetta. 
</p>

<p>
Toimitus voi harkintansa mukaan sulkea keskusteluketjun. 
</p>    </div></form></div><div class="tsv3-c-common-forum-threadviewer__messages"><div class="tsv3-c-common-forum-threadviewer__messages__item"><div class="tsv3-c-common-forum-threadviewer__message--canbereplied tsv3-c-common-forum-threadviewer__message" data-message_id="851713"><div class="tsv3-c-common-forum-threadviewer__message__header js-tsv3-c-common-forum-threadviewer__message__header">Totalitariaa</div><div class="tsv3-c-common-forum-threadviewer__message__text">Eip&#228; olisi edes George Orwell meid&#228;nlaistamme yhteiskuntaa osannut kuvailla. Onneksi ei tarvitse t&#228;t&#228; &quot;edistyst&#228;&quot; en&#228;&#228; kovin montaa vuotta seurata. Nuorempia k&#228;y s&#228;&#228;liksi.</div><div class="tsv3-c-common-forum-threadviewer__message__meta"><a href="/keskustelut/viesti/851713" class="tsv3-c-common-forum-threadviewer__message__meta__nickname">"Jari" kirjoitti <time datetime="2018-01-12 13:15+02:00" title="12.1.2018 13:15">13:15</time></a><a href="#" class="tsv3-c-common-forum-threadviewer__message__meta__flaglink js-tsv3-c-common-forum-threadviewer__message__meta__flaglink">Tee ilmoitus</a></div><a href="#" class="tsv3-c-common-forum-threadviewer__message__replylink js-tsv3-c-common-forum-threadviewer__message__replylink"></a><div class="tsv3-c-common-forum-threadviewer__message__replyform js-tsv3-c-common-forum-threadviewer__message__replyform"><form action="/ajax/component/common_forum_threadviewer/savemessage" data-ajax="true" data-ajax-begin="TS.App.Components.Forum.ThreadViewer.onMessageBegin('js-forum-threadviewer-ct-192-15-3798749', 851713)" data-ajax-complete="TS.App.Components.Forum.ThreadViewer.onMessageComplete('js-forum-threadviewer-ct-192-15-3798749', 851713)" data-ajax-success="TS.App.Components.Forum.ThreadViewer.onMessageSuccess('js-forum-threadviewer-ct-192-15-3798749', 851713)" data-ajax-failure="TS.App.Components.Forum.ThreadViewer.onMessageFailure('js-forum-threadviewer-ct-192-15-3798749', 851713)" method="post" novalidate="novalidate" class="tsv3-c-common-forum-threadviewer__form tsv3-c-common-forum-threadviewer__form--newmessage"><input type="hidden" name="forumservice" value="debaatti_realarticle" /><input type="hidden" name="topicId" value="15" /><input type="hidden" name="threadId" value="162107" /><input type="hidden" name="replyToMessageId" value="851713" /><div class="tsv3-c-common-forum-threadviewer__form__header">Kirjoita vastaus viestiin</div>    <div class="editor-row">        <div class="editor-column editor-column--1">            <div class="editor-label">                <label for="192_162107_851713_nickname">Nimi tai nimimerkki</label>            </div>            <div class="editor-field">          <input class="text-box single-line" data-val="true" data-val-length="Nimi tai nimimerkki ei saa olla yli 50 merkkiä pitkä." data-val-length-max="50" maxlength="50" data-val-required="Nimi tai nimimerkki on pakollinen." name="Nickname" type="text" id="192_162107_851713_nickname" value="">                <br>                <span class="field-validation-valid" data-valmsg-for="Nickname" data-valmsg-replace="true"></span>            </div>        </div>        <div class="editor-column editor-column--2">            <div class="editor-label">                <label for="192_162107_851713_header">Otsikko</label>            </div>            <div class="editor-field">          <input class="text-box single-line" data-val="true" data-val-length="Otsikko ei saa olla yli 100 merkkiä pitkä." data-val-length-max="100" maxlength="100" data-val-required="Otsikko on pakollinen."  name="Header" type="text" id="192_162107_851713_header" value="">                <br>                <span class="field-validation-valid" data-valmsg-for="Header" data-valmsg-replace="true"></span>            </div>        </div>    </div>    <div class="editor-row">        <div class="editor-label">            <label for="192_162107_851713_message">Viesti</label>        </div>        <div class="editor-field">      <textarea class="text-box multi-line" data-val="true" data-val-length="Viesti ei saa olla yli 1800 merkkiä pitkä." data-val-length-max="1800" data-val-required="Viesti on pakollinen." name="Message" id="192_162107_851713_message"></textarea><br>            <span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>        </div>    </div>    <div class="editor-buttons">        <input type="submit" value="Lähetä" />    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__ruleslink tsv3-c-common-forum-threadviewer__form__ruleslink">TS:n Verkkokeskustelun säännöt</a>    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__cancellink tsv3-c-common-forum-threadviewer__form__cancellink" data-ajax="false">Peruuta</a>    <span class="js-tsv3-c-common-forum-threadviewer__form__loading tsv3-c-common-forum-threadviewer__form__loading"></span>    </div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification">Viesti lähetetty!<br/><br/>Keskusteluja julkaistaan arkisin kello 9–23 ja viikonloppuisin kello 8–22.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification">Virhe viestin lähetyksessä.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__rules tsv3-c-common-forum-threadviewer__form__rules"><div class="tsv3-c-common-forum-threadviewer__form__header">TS:n verkkokeskustelun säännöt</div><p>
Turun Sanomien verkkokeskusteluun tulevat viestit tarkastetaan ennakolta. Siksi viestit julkaistaan viiveellä. Keskusteluja julkaistaan arkisin kello 9–23 ja viikonloppuisin kello 8–22. Toimitus voi lyhentää ja muokata kirjoituksia.
</p>

<p>
Kirjoittaja on juridisessa vastuussa viestinsä sisällöstä. Rasistisia, herjaavia tai ihmisten yksityisyyttä loukkaavia viestejä ei julkaista. Muista hyvät tavat, älä huuda!/HUUDA tai kiroile.
</p>

<p>
Emme julkaise linkkejä tai mainoksia.
</p>

<p>
Kirjoita napakasti. Emme julkaise yli 1 800 merkin viestejä. Pysy keskusteluketjun aihepiirissä. Älä yritä muuttaa aihetta. 
</p>

<p>
Toimitus voi harkintansa mukaan sulkea keskusteluketjun. 
</p>    </div></form></div><div class="tsv3-c-common-forum-threadviewer__message__flagform js-tsv3-c-common-forum-threadviewer__message__flagform"><form action="/ajax/component/common_forum_threadviewer/savemessageflag" data-ajax="true" data-ajax-begin="TS.App.Components.Forum.ThreadViewer.onFlagBegin('js-forum-threadviewer-ct-192-15-3798749', 851713)" data-ajax-complete="TS.App.Components.Forum.ThreadViewer.onFlagComplete('js-forum-threadviewer-ct-192-15-3798749', 851713)" data-ajax-success="TS.App.Components.Forum.ThreadViewer.onFlagSuccess('js-forum-threadviewer-ct-192-15-3798749', 851713)" data-ajax-failure="TS.App.Components.Forum.ThreadViewer.onFlagFailure('js-forum-threadviewer-ct-192-15-3798749', 851713)" method="post" novalidate="novalidate" class="tsv3-c-common-forum-threadviewer__form tsv3-c-common-forum-threadviewer__form--newmessageflag"><input type="hidden" name="forumservice" value="debaatti_realarticle" /><input type="hidden" name="targetMessageId" value="851713" /><div class="tsv3-c-common-forum-threadviewer__form__header">Tee ilmoitus sopimattomasta viestistä</div>    <div class="editor-row">        <div class="editor-label">            <label for="192_162107_851713_flagmessage">Viesti</label>        </div>        <div class="editor-field">      <textarea class="text-box multi-line" data-val="true" data-val-length="Viesti ei saa olla yli 1800 merkkiä pitkä." data-val-length-max="1800" data-val-required="Viesti on pakollinen." id="192_162107_851713_flagmessage" name="Message"></textarea><br>            <span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>        </div>    </div>    <div class="editor-buttons">        <input type="submit" value="Lähetä" />    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__cancellink tsv3-c-common-forum-threadviewer__form__cancellink" data-ajax="false">Peruuta</a>    <span class="js-tsv3-c-common-forum-threadviewer__form__loading tsv3-c-common-forum-threadviewer__form__loading"></span>    </div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification">Ilmoituksesi on siirtynyt käsittelyyn.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification">Virhe ilmoituksen lähetyksessä.</div></form></div><div class="tsv3-c-common-forum-threadviewer__message__replies"><div class="tsv3-c-common-forum-threadviewer__message" data-message_id="851779"><div class="tsv3-c-common-forum-threadviewer__message__header js-tsv3-c-common-forum-threadviewer__message__header">Vast: Totalitariaa</div><div class="tsv3-c-common-forum-threadviewer__message__text">Harmi, jos koet asian noin. Hyv&#228; kuitenkin el&#228;&#228; ja n&#228;hd&#228;, sen verran kuin kullakin aikaa on. Jos ei muuten niin uteliaisuudesta logiikallasi ja sit&#228; jatkaen.</div><div class="tsv3-c-common-forum-threadviewer__message__meta"><a href="/keskustelut/viesti/851779" class="tsv3-c-common-forum-threadviewer__message__meta__nickname">"nuorehko" kirjoitti <time datetime="2018-01-12 14:36+02:00" title="12.1.2018 14:36">14:36</time></a><a href="#" class="tsv3-c-common-forum-threadviewer__message__meta__flaglink js-tsv3-c-common-forum-threadviewer__message__meta__flaglink">Tee ilmoitus</a></div><div class="tsv3-c-common-forum-threadviewer__message__flagform js-tsv3-c-common-forum-threadviewer__message__flagform"><form action="/ajax/component/common_forum_threadviewer/savemessageflag" data-ajax="true" data-ajax-begin="TS.App.Components.Forum.ThreadViewer.onFlagBegin('js-forum-threadviewer-ct-192-15-3798749', 851779)" data-ajax-complete="TS.App.Components.Forum.ThreadViewer.onFlagComplete('js-forum-threadviewer-ct-192-15-3798749', 851779)" data-ajax-success="TS.App.Components.Forum.ThreadViewer.onFlagSuccess('js-forum-threadviewer-ct-192-15-3798749', 851779)" data-ajax-failure="TS.App.Components.Forum.ThreadViewer.onFlagFailure('js-forum-threadviewer-ct-192-15-3798749', 851779)" method="post" novalidate="novalidate" class="tsv3-c-common-forum-threadviewer__form tsv3-c-common-forum-threadviewer__form--newmessageflag"><input type="hidden" name="forumservice" value="debaatti_realarticle" /><input type="hidden" name="targetMessageId" value="851779" /><div class="tsv3-c-common-forum-threadviewer__form__header">Tee ilmoitus sopimattomasta viestistä</div>    <div class="editor-row">        <div class="editor-label">            <label for="192_162107_851779_flagmessage">Viesti</label>        </div>        <div class="editor-field">      <textarea class="text-box multi-line" data-val="true" data-val-length="Viesti ei saa olla yli 1800 merkkiä pitkä." data-val-length-max="1800" data-val-required="Viesti on pakollinen." id="192_162107_851779_flagmessage" name="Message"></textarea><br>            <span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>        </div>    </div>    <div class="editor-buttons">        <input type="submit" value="Lähetä" />    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__cancellink tsv3-c-common-forum-threadviewer__form__cancellink" data-ajax="false">Peruuta</a>    <span class="js-tsv3-c-common-forum-threadviewer__form__loading tsv3-c-common-forum-threadviewer__form__loading"></span>    </div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification">Ilmoituksesi on siirtynyt käsittelyyn.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification">Virhe ilmoituksen lähetyksessä.</div></form></div></div></div></div></div><div class="tsv3-c-common-forum-threadviewer__messages__item"><div class="tsv3-c-common-forum-threadviewer__message--canbereplied tsv3-c-common-forum-threadviewer__message" data-message_id="851834"><div class="tsv3-c-common-forum-threadviewer__message__header js-tsv3-c-common-forum-threadviewer__message__header">Kasvot</div><div class="tsv3-c-common-forum-threadviewer__message__text">Olipa toivottu uutinen, me tavalliset tallaajat ollaan tunnistettu ihmiset aina kasvojen perusteella, kaverit ja vieraat. Mik&#228; &#228;lynv&#228;l&#228;ys keksi&#228; kasvoista tunnistaminen.</div><div class="tsv3-c-common-forum-threadviewer__message__meta"><a href="/keskustelut/viesti/851834" class="tsv3-c-common-forum-threadviewer__message__meta__nickname">"Arska" kirjoitti <time datetime="2018-01-12 15:49+02:00" title="12.1.2018 15:49">15:49</time></a><a href="#" class="tsv3-c-common-forum-threadviewer__message__meta__flaglink js-tsv3-c-common-forum-threadviewer__message__meta__flaglink">Tee ilmoitus</a></div><a href="#" class="tsv3-c-common-forum-threadviewer__message__replylink js-tsv3-c-common-forum-threadviewer__message__replylink"></a><div class="tsv3-c-common-forum-threadviewer__message__replyform js-tsv3-c-common-forum-threadviewer__message__replyform"><form action="/ajax/component/common_forum_threadviewer/savemessage" data-ajax="true" data-ajax-begin="TS.App.Components.Forum.ThreadViewer.onMessageBegin('js-forum-threadviewer-ct-192-15-3798749', 851834)" data-ajax-complete="TS.App.Components.Forum.ThreadViewer.onMessageComplete('js-forum-threadviewer-ct-192-15-3798749', 851834)" data-ajax-success="TS.App.Components.Forum.ThreadViewer.onMessageSuccess('js-forum-threadviewer-ct-192-15-3798749', 851834)" data-ajax-failure="TS.App.Components.Forum.ThreadViewer.onMessageFailure('js-forum-threadviewer-ct-192-15-3798749', 851834)" method="post" novalidate="novalidate" class="tsv3-c-common-forum-threadviewer__form tsv3-c-common-forum-threadviewer__form--newmessage"><input type="hidden" name="forumservice" value="debaatti_realarticle" /><input type="hidden" name="topicId" value="15" /><input type="hidden" name="threadId" value="162107" /><input type="hidden" name="replyToMessageId" value="851834" /><div class="tsv3-c-common-forum-threadviewer__form__header">Kirjoita vastaus viestiin</div>    <div class="editor-row">        <div class="editor-column editor-column--1">            <div class="editor-label">                <label for="192_162107_851834_nickname">Nimi tai nimimerkki</label>            </div>            <div class="editor-field">          <input class="text-box single-line" data-val="true" data-val-length="Nimi tai nimimerkki ei saa olla yli 50 merkkiä pitkä." data-val-length-max="50" maxlength="50" data-val-required="Nimi tai nimimerkki on pakollinen." name="Nickname" type="text" id="192_162107_851834_nickname" value="">                <br>                <span class="field-validation-valid" data-valmsg-for="Nickname" data-valmsg-replace="true"></span>            </div>        </div>        <div class="editor-column editor-column--2">            <div class="editor-label">                <label for="192_162107_851834_header">Otsikko</label>            </div>            <div class="editor-field">          <input class="text-box single-line" data-val="true" data-val-length="Otsikko ei saa olla yli 100 merkkiä pitkä." data-val-length-max="100" maxlength="100" data-val-required="Otsikko on pakollinen."  name="Header" type="text" id="192_162107_851834_header" value="">                <br>                <span class="field-validation-valid" data-valmsg-for="Header" data-valmsg-replace="true"></span>            </div>        </div>    </div>    <div class="editor-row">        <div class="editor-label">            <label for="192_162107_851834_message">Viesti</label>        </div>        <div class="editor-field">      <textarea class="text-box multi-line" data-val="true" data-val-length="Viesti ei saa olla yli 1800 merkkiä pitkä." data-val-length-max="1800" data-val-required="Viesti on pakollinen." name="Message" id="192_162107_851834_message"></textarea><br>            <span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>        </div>    </div>    <div class="editor-buttons">        <input type="submit" value="Lähetä" />    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__ruleslink tsv3-c-common-forum-threadviewer__form__ruleslink">TS:n Verkkokeskustelun säännöt</a>    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__cancellink tsv3-c-common-forum-threadviewer__form__cancellink" data-ajax="false">Peruuta</a>    <span class="js-tsv3-c-common-forum-threadviewer__form__loading tsv3-c-common-forum-threadviewer__form__loading"></span>    </div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification">Viesti lähetetty!<br/><br/>Keskusteluja julkaistaan arkisin kello 9–23 ja viikonloppuisin kello 8–22.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification">Virhe viestin lähetyksessä.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__rules tsv3-c-common-forum-threadviewer__form__rules"><div class="tsv3-c-common-forum-threadviewer__form__header">TS:n verkkokeskustelun säännöt</div><p>
Turun Sanomien verkkokeskusteluun tulevat viestit tarkastetaan ennakolta. Siksi viestit julkaistaan viiveellä. Keskusteluja julkaistaan arkisin kello 9–23 ja viikonloppuisin kello 8–22. Toimitus voi lyhentää ja muokata kirjoituksia.
</p>

<p>
Kirjoittaja on juridisessa vastuussa viestinsä sisällöstä. Rasistisia, herjaavia tai ihmisten yksityisyyttä loukkaavia viestejä ei julkaista. Muista hyvät tavat, älä huuda!/HUUDA tai kiroile.
</p>

<p>
Emme julkaise linkkejä tai mainoksia.
</p>

<p>
Kirjoita napakasti. Emme julkaise yli 1 800 merkin viestejä. Pysy keskusteluketjun aihepiirissä. Älä yritä muuttaa aihetta. 
</p>

<p>
Toimitus voi harkintansa mukaan sulkea keskusteluketjun. 
</p>    </div></form></div><div class="tsv3-c-common-forum-threadviewer__message__flagform js-tsv3-c-common-forum-threadviewer__message__flagform"><form action="/ajax/component/common_forum_threadviewer/savemessageflag" data-ajax="true" data-ajax-begin="TS.App.Components.Forum.ThreadViewer.onFlagBegin('js-forum-threadviewer-ct-192-15-3798749', 851834)" data-ajax-complete="TS.App.Components.Forum.ThreadViewer.onFlagComplete('js-forum-threadviewer-ct-192-15-3798749', 851834)" data-ajax-success="TS.App.Components.Forum.ThreadViewer.onFlagSuccess('js-forum-threadviewer-ct-192-15-3798749', 851834)" data-ajax-failure="TS.App.Components.Forum.ThreadViewer.onFlagFailure('js-forum-threadviewer-ct-192-15-3798749', 851834)" method="post" novalidate="novalidate" class="tsv3-c-common-forum-threadviewer__form tsv3-c-common-forum-threadviewer__form--newmessageflag"><input type="hidden" name="forumservice" value="debaatti_realarticle" /><input type="hidden" name="targetMessageId" value="851834" /><div class="tsv3-c-common-forum-threadviewer__form__header">Tee ilmoitus sopimattomasta viestistä</div>    <div class="editor-row">        <div class="editor-label">            <label for="192_162107_851834_flagmessage">Viesti</label>        </div>        <div class="editor-field">      <textarea class="text-box multi-line" data-val="true" data-val-length="Viesti ei saa olla yli 1800 merkkiä pitkä." data-val-length-max="1800" data-val-required="Viesti on pakollinen." id="192_162107_851834_flagmessage" name="Message"></textarea><br>            <span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>        </div>    </div>    <div class="editor-buttons">        <input type="submit" value="Lähetä" />    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__cancellink tsv3-c-common-forum-threadviewer__form__cancellink" data-ajax="false">Peruuta</a>    <span class="js-tsv3-c-common-forum-threadviewer__form__loading tsv3-c-common-forum-threadviewer__form__loading"></span>    </div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification">Ilmoituksesi on siirtynyt käsittelyyn.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification">Virhe ilmoituksen lähetyksessä.</div></form></div></div></div><div class="tsv3-c-common-forum-threadviewer__messages__item"><div class="tsv3-c-common-forum-threadviewer__message--canbereplied tsv3-c-common-forum-threadviewer__message" data-message_id="851844"><div class="tsv3-c-common-forum-threadviewer__message__header js-tsv3-c-common-forum-threadviewer__message__header">biometria</div><div class="tsv3-c-common-forum-threadviewer__message__text">Minua ei &quot;kuvata&quot;!</div><div class="tsv3-c-common-forum-threadviewer__message__meta"><a href="/keskustelut/viesti/851844" class="tsv3-c-common-forum-threadviewer__message__meta__nickname">"el&#228;kel&#228;inen" kirjoitti <time datetime="2018-01-12 16:00+02:00" title="12.1.2018 16:00">16:00</time></a><a href="#" class="tsv3-c-common-forum-threadviewer__message__meta__flaglink js-tsv3-c-common-forum-threadviewer__message__meta__flaglink">Tee ilmoitus</a></div><a href="#" class="tsv3-c-common-forum-threadviewer__message__replylink js-tsv3-c-common-forum-threadviewer__message__replylink"></a><div class="tsv3-c-common-forum-threadviewer__message__replyform js-tsv3-c-common-forum-threadviewer__message__replyform"><form action="/ajax/component/common_forum_threadviewer/savemessage" data-ajax="true" data-ajax-begin="TS.App.Components.Forum.ThreadViewer.onMessageBegin('js-forum-threadviewer-ct-192-15-3798749', 851844)" data-ajax-complete="TS.App.Components.Forum.ThreadViewer.onMessageComplete('js-forum-threadviewer-ct-192-15-3798749', 851844)" data-ajax-success="TS.App.Components.Forum.ThreadViewer.onMessageSuccess('js-forum-threadviewer-ct-192-15-3798749', 851844)" data-ajax-failure="TS.App.Components.Forum.ThreadViewer.onMessageFailure('js-forum-threadviewer-ct-192-15-3798749', 851844)" method="post" novalidate="novalidate" class="tsv3-c-common-forum-threadviewer__form tsv3-c-common-forum-threadviewer__form--newmessage"><input type="hidden" name="forumservice" value="debaatti_realarticle" /><input type="hidden" name="topicId" value="15" /><input type="hidden" name="threadId" value="162107" /><input type="hidden" name="replyToMessageId" value="851844" /><div class="tsv3-c-common-forum-threadviewer__form__header">Kirjoita vastaus viestiin</div>    <div class="editor-row">        <div class="editor-column editor-column--1">            <div class="editor-label">                <label for="192_162107_851844_nickname">Nimi tai nimimerkki</label>            </div>            <div class="editor-field">          <input class="text-box single-line" data-val="true" data-val-length="Nimi tai nimimerkki ei saa olla yli 50 merkkiä pitkä." data-val-length-max="50" maxlength="50" data-val-required="Nimi tai nimimerkki on pakollinen." name="Nickname" type="text" id="192_162107_851844_nickname" value="">                <br>                <span class="field-validation-valid" data-valmsg-for="Nickname" data-valmsg-replace="true"></span>            </div>        </div>        <div class="editor-column editor-column--2">            <div class="editor-label">                <label for="192_162107_851844_header">Otsikko</label>            </div>            <div class="editor-field">          <input class="text-box single-line" data-val="true" data-val-length="Otsikko ei saa olla yli 100 merkkiä pitkä." data-val-length-max="100" maxlength="100" data-val-required="Otsikko on pakollinen."  name="Header" type="text" id="192_162107_851844_header" value="">                <br>                <span class="field-validation-valid" data-valmsg-for="Header" data-valmsg-replace="true"></span>            </div>        </div>    </div>    <div class="editor-row">        <div class="editor-label">            <label for="192_162107_851844_message">Viesti</label>        </div>        <div class="editor-field">      <textarea class="text-box multi-line" data-val="true" data-val-length="Viesti ei saa olla yli 1800 merkkiä pitkä." data-val-length-max="1800" data-val-required="Viesti on pakollinen." name="Message" id="192_162107_851844_message"></textarea><br>            <span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>        </div>    </div>    <div class="editor-buttons">        <input type="submit" value="Lähetä" />    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__ruleslink tsv3-c-common-forum-threadviewer__form__ruleslink">TS:n Verkkokeskustelun säännöt</a>    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__cancellink tsv3-c-common-forum-threadviewer__form__cancellink" data-ajax="false">Peruuta</a>    <span class="js-tsv3-c-common-forum-threadviewer__form__loading tsv3-c-common-forum-threadviewer__form__loading"></span>    </div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification">Viesti lähetetty!<br/><br/>Keskusteluja julkaistaan arkisin kello 9–23 ja viikonloppuisin kello 8–22.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification">Virhe viestin lähetyksessä.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__rules tsv3-c-common-forum-threadviewer__form__rules"><div class="tsv3-c-common-forum-threadviewer__form__header">TS:n verkkokeskustelun säännöt</div><p>
Turun Sanomien verkkokeskusteluun tulevat viestit tarkastetaan ennakolta. Siksi viestit julkaistaan viiveellä. Keskusteluja julkaistaan arkisin kello 9–23 ja viikonloppuisin kello 8–22. Toimitus voi lyhentää ja muokata kirjoituksia.
</p>

<p>
Kirjoittaja on juridisessa vastuussa viestinsä sisällöstä. Rasistisia, herjaavia tai ihmisten yksityisyyttä loukkaavia viestejä ei julkaista. Muista hyvät tavat, älä huuda!/HUUDA tai kiroile.
</p>

<p>
Emme julkaise linkkejä tai mainoksia.
</p>

<p>
Kirjoita napakasti. Emme julkaise yli 1 800 merkin viestejä. Pysy keskusteluketjun aihepiirissä. Älä yritä muuttaa aihetta. 
</p>

<p>
Toimitus voi harkintansa mukaan sulkea keskusteluketjun. 
</p>    </div></form></div><div class="tsv3-c-common-forum-threadviewer__message__flagform js-tsv3-c-common-forum-threadviewer__message__flagform"><form action="/ajax/component/common_forum_threadviewer/savemessageflag" data-ajax="true" data-ajax-begin="TS.App.Components.Forum.ThreadViewer.onFlagBegin('js-forum-threadviewer-ct-192-15-3798749', 851844)" data-ajax-complete="TS.App.Components.Forum.ThreadViewer.onFlagComplete('js-forum-threadviewer-ct-192-15-3798749', 851844)" data-ajax-success="TS.App.Components.Forum.ThreadViewer.onFlagSuccess('js-forum-threadviewer-ct-192-15-3798749', 851844)" data-ajax-failure="TS.App.Components.Forum.ThreadViewer.onFlagFailure('js-forum-threadviewer-ct-192-15-3798749', 851844)" method="post" novalidate="novalidate" class="tsv3-c-common-forum-threadviewer__form tsv3-c-common-forum-threadviewer__form--newmessageflag"><input type="hidden" name="forumservice" value="debaatti_realarticle" /><input type="hidden" name="targetMessageId" value="851844" /><div class="tsv3-c-common-forum-threadviewer__form__header">Tee ilmoitus sopimattomasta viestistä</div>    <div class="editor-row">        <div class="editor-label">            <label for="192_162107_851844_flagmessage">Viesti</label>        </div>        <div class="editor-field">      <textarea class="text-box multi-line" data-val="true" data-val-length="Viesti ei saa olla yli 1800 merkkiä pitkä." data-val-length-max="1800" data-val-required="Viesti on pakollinen." id="192_162107_851844_flagmessage" name="Message"></textarea><br>            <span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>        </div>    </div>    <div class="editor-buttons">        <input type="submit" value="Lähetä" />    <a href="#" class="js-tsv3-c-common-forum-threadviewer__form__cancellink tsv3-c-common-forum-threadviewer__form__cancellink" data-ajax="false">Peruuta</a>    <span class="js-tsv3-c-common-forum-threadviewer__form__loading tsv3-c-common-forum-threadviewer__form__loading"></span>    </div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification--ok tsv3-c-common-forum-threadviewer__form__notification">Ilmoituksesi on siirtynyt käsittelyyn.</div>    <div class="js-tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification--nok tsv3-c-common-forum-threadviewer__form__notification">Virhe ilmoituksen lähetyksessä.</div></form></div></div></div></div><div class="tsv3-c-common-forum-threadviewer__paging"></div></div></div></div></div><div class="tsv3-c-common-twocolumnslayout__row__right"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-emediate tsv3-c" data-v3-item="c-31"><div id="EAS_fif_4765" style="width:300px;height:250px"></div><script type="text/javascript">EAS_load_fif('EAS_fif_4765','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=4765;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),300,250);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=4765;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=4765;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-withheader tsv3-c-common-elementlist tsv3-c-common-elementlist--layout-teksti bi3dColumn tsv3-c" data-v3-item="c-26"><div class="tsv3-c-common-withheader__header"><h2><a href="http://www.ts.fi/uusimmat" >Uusimmat</a></h2></div><div class="tsv3-c-common-withheader__content"><div class="tsv3-c-common-elementlist__elements"><article class="bi3dTeasId-2603799387 bi3dTeasType-oneperrow"><a class="bi3dArtType-article bi3dArtId-3799387" href="/uutiset/kotimaa/3799387/Uutissuomalaisen+kysely+Haavisto+on+mieluisin+vaihtoehto+Niiniston+toisen+kierroksen+vastustajaksi"><time datetime="2018-01-12 19:30+02:00" title="12.1.2018 19:30">19:30</time><h1 class="bi3dHtext">Uutissuomalaisen kysely: Haavisto on mieluisin vaihtoehto Niinistön toisen kierroksen vastustajaksi</h1></a></article><article class="bi3dTeasId-2603799370 bi3dTeasType-oneperrow"><a class="bi3dArtType-article bi3dArtId-3799370" href="/uutiset/kotimaa/3799370/Ensimmaisen+kierroksen+presidentti+aloittaisi+jo+helmikuun+alussa++edistettava+kansan+menestysta"><time datetime="2018-01-12 19:04+02:00" title="12.1.2018 19:04">19:04</time><h1 class="bi3dHtext">Ensimmäisen kierroksen presidentti aloittaisi jo helmikuun alussa – "edistettävä kansan menestystä"</h1></a></article><article class="bi3dTeasId-2603798273 bi3dTeasType-oneperrow"><a class="bi3dArtType-article bi3dArtId-3798273" href="/uutiset/maailma/3798273/Tshekit+valitsevat+itselleen+presidenttia+vaali+voi+menna+toiselle+kierrokselle"><time datetime="2018-01-12 18:53+02:00" title="12.1.2018 18:53">18:53</time><h1 class="bi3dHtext">Tshekit valitsevat itselleen presidenttiä, vaali voi mennä toiselle kierrokselle</h1></a></article><article class="bi3dTeasId-2603799311 bi3dTeasType-oneperrow"><a class="bi3dArtType-article bi3dArtId-3799311" href="/uutiset/talous/3799311/Nokia+vahentaa+noin+80+tyopaikkaa+Suomessa"><time datetime="2018-01-12 18:43+02:00" title="12.1.2018 18:43">18:43</time><h1 class="bi3dHtext">Nokia vähentää noin 80 työpaikkaa Suomessa</h1></a></article><article class="bi3dTeasId-2603799237 bi3dTeasType-oneperrow"><a class="bi3dArtType-article bi3dArtId-3799237" href="/urheilu/moottoriurheilu/ralli/3799237/Suniselle+kahdeksan+MMrallia+WRCFordilla"><time datetime="2018-01-12 18:31+02:00" title="12.1.2018 18:31">18:31</time><h1 class="bi3dHtext">Suniselle kahdeksan MM-rallia WRC-Fordilla</h1></a></article><article class="bi3dTeasId-2603799224 bi3dTeasType-oneperrow"><a class="bi3dArtType-article bi3dArtId-3799224" href="/uutiset/kotimaa/3799224/Voit+valvoa+ja+kieltaa+omien+terveystietojasi+nakyvyytta++kieltoja+tehty+vahan+Kantaarkistossa"><time datetime="2018-01-12 18:16+02:00" title="12.1.2018 18:16">18:16</time><h1 class="bi3dHtext">Voit valvoa ja kieltää omien terveystietojasi näkyvyyttä – kieltoja tehty vähän Kanta-arkistossa</h1></a></article></div><a href="http://www.ts.fi/uusimmat" class="tsv3-c-common-elementlist__readmorelink">Lisää</a></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-emediate tsv3-c" data-v3-item="c-3558"><div id="EAS_fif_17704"></div><script type="text/javascript">EAS_load_fif('EAS_fif_17704','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=17704;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=17704;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=17704;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-withheader tsv3-c-common-elementlist tsv3-c-common-elementlist--layout-tekstinumeroitu  tsv3-c" data-v3-item="c-98"><div class="tsv3-c-common-withheader__header"><h2><a href="http://www.ts.fi/luetuimmat" >Luetuimmat</a></h2></div><div class="tsv3-c-common-withheader__content"><div class="tsv3-c-common-elementlist__elements"><article class=" "><a class=" " href="/uutiset/paikalliset/3797502/Lapinkoira+pelastettiin+viime+hetkilla+jaista+Aurajoessa++Jalat+eivat+enaa+kantaneet"><div class="tsv3-c-common-elementlist__element__number"><span>1</span></div><h1 class="">Lapinkoira pelastettiin viime hetkillä jäistä Aurajoessa – "Jalat eivät enää kantaneet"</h1></a></article><article class=" "><a class=" " href="/uutiset/paikalliset/3796113/Tyttooppilaiden+kiista+karjistyi+tappeluksi+Turussa+koulu+ilmoitti+poliisille"><div class="tsv3-c-common-elementlist__element__number"><span>2</span></div><h1 class="">Tyttöoppilaiden kiista kärjistyi tappeluksi Turussa – koulu ilmoitti poliisille</h1></a></article><article class=" "><a class=" " href="/uutiset/paikalliset/3798827/Turussa+kamerat+valahtivat+kolmessa+paivassa+548+kertaa++eniten+ylinopeutta+ajettiin+Satakunnantiella"><div class="tsv3-c-common-elementlist__element__number"><span>3</span></div><h1 class="">Turussa kamerat välähtivät kolmessa päivässä 548 kertaa – eniten ylinopeutta ajettiin Satakunnantiellä</h1></a></article><article class=" "><a class=" " href="/uutiset/paikalliset/3798025/Ugin+autotehtaalla+varauduttiin+suureen+paloon"><div class="tsv3-c-common-elementlist__element__number"><span>4</span></div><h1 class="">Ugin autotehtaalla varauduttiin suureen paloon</h1></a></article></div><a href="http://www.ts.fi/luetuimmat" class="tsv3-c-common-elementlist__readmorelink">Lisää</a></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="c2547 tsv3-c-common-readnext tsv3-c" data-v3-item="c-2547"><div class="tsv3-c-common-readnext__wrapper" id="js-readnext_2547_3798749"><div class="tsv3-c-common-readnext__close js-tsv3-c-common-readnext__close">x</div><a href="#" class="tsv3-c-common-readnext__link js-tsv3-c-common-readnext__link"><div class="tsv3-c-common-readnext__link__title">Lue seuraavaksi</div><div class="tsv3-c-common-readnext__link__header js-tsv3-c-common-readnext__link__header"></div></a></div></div></div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="c2555_adswiper tsv3-c-layout tsv3-c-common-twocolumnslayout tsv3-c" data-v3-item="c-2555"><div class="tsv3-c-common-twocolumnslayout__row"><div class="tsv3-c-common-twocolumnslayout__row__left"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-emediate tsv3-c" data-v3-item="c-2549"><script type="text/javascript">document.write('<scr'+'ipt type="text/javascript" src="http://eas3.emediate.se/eas?cu=17368;cre=mu;js=y;target=_blank;cat1=km_uutiset;pageviewid=' + EAS_pageviewid + (window.admpresp?window.admpresp:'') + '"></scr'+'ipt>');</script></div></div></div><div class="tsv3-c-common-twocolumnslayout__row__right"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-withheader tsv3-c-common-elementlist tsv3-c-common-elementlist--layout-teksti  tsv3-c" data-v3-item="c-2544"><div class="tsv3-c-common-withheader__header"><h2 style="background-color:#2c7f8b;color:#ffffff;"><a href="http://www.ts.fi/uutiset/turun+seutu/" style="#ffffff">Paikalliset</a></h2></div><div class="tsv3-c-common-withheader__content"><div class="tsv3-c-common-elementlist__elements"><article class=" "><a class=" " href="/uutiset/paikalliset/3799125/Omakotitalo+palanut+taysin+Naantalin+Rymattylassa++ei+henkilovahinkoja"><time datetime="2018-01-12 17:30+02:00" title="12.1.2018 17:30">17:30</time><h1 class="">Omakotitalo palanut täysin Naantalin Rymättylässä – ei henkilövahinkoja</h1></a></article><article class=" "><a class=" " href="/uutiset/paikalliset/3798907/Matkailun+Oskarilla+palkitun+elokuvakomissaari+Teija+Ranisen+unelma+Seuraava+Bond+kuvataan+saaristossa"><time datetime="2018-01-12 17:17+02:00" title="12.1.2018 17:17">17:17</time><h1 class="">Matkailun Oskarilla palkitun elokuvakomissaari Teija Ranisen unelma: Seuraava Bond kuvataan saaristossa</h1></a></article><article class=" "><a class=" " href="/uutiset/paikalliset/3799053/Puolet+Turun+luonnonjaakentista+kaytossa+maanantaina++suksivaki+saa+viela+odottaa"><time datetime="2018-01-12 16:29+02:00" title="12.1.2018 16:29">16:29</time><h1 class="">Puolet Turun luonnonjääkentistä käytössä maanantaina – suksiväki saa vielä odottaa</h1></a></article><article class=" "><a class=" " href="/uutiset/paikalliset/3799048/Osa+Impivaaran+uimaaltaista+poissa+kaytosta+altaisiin+paassyt+kaukolampovetta"><time datetime="2018-01-12 16:22+02:00" title="12.1.2018 16:22">16:22</time><h1 class="">Osa Impivaaran uima-altaista poissa käytöstä – altaisiin päässyt kaukolämpövettä</h1></a></article><article class=" "><a class=" " href="/uutiset/paikalliset/3798441/Janis+jai+jumiin+Samppalinnan+maauimalan+altaaseen"><time datetime="2018-01-12 15:33+02:00" title="12.1.2018 15:33">15:33</time><h1 class="">Jänis jäi jumiin Samppalinnan maauimalan altaaseen</h1></a></article></div><a href="http://www.ts.fi/uutiset/turun+seutu/" class="tsv3-c-common-elementlist__readmorelink">Lisää</a></div></div></div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad panoraama-topborder tsv3-c-common-emediate tsv3-c" data-v3-item="c-16"><div id="EAS_fif_739"></div><script type="text/javascript">EAS_load_fif('EAS_fif_739','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=739;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=739;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=739;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-layout tsv3-c-common-twocolumnslayout tsv3-c" data-v3-item="c-134"><div class="tsv3-c-common-twocolumnslayout__row"><div class="tsv3-c-common-twocolumnslayout__row__left"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-elementcollection bi3dColumn tsv3-c" data-v3-item="c-20"><div class="tsv3-c-common-elementcollection__header">Kotimaa</div><div class="tsv3-c-common-elementcollection__sublayouts"><div class="tsv3-c-common-elementcollection__sublayout tsv3-c-common-elementcollection__sublayout--c"><article class="tsv3-c-common-elementcollection__element--longheader bi3dTeasId-2003799387 bi3dTeasType-threeperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3799387" href="/uutiset/kotimaa/3799387/Uutissuomalaisen+kysely+Haavisto+on+mieluisin+vaihtoehto+Niiniston+toisen+kierroksen+vastustajaksi"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3799387_k2688812_480.jpg" alt="Presidenttiehdokkat Sauli Niinist&#246; ja Pekka Haavisto EVA:n Presidenttifoorumissa 30. lokakuuta 2017." /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Kotimaa</span><time datetime="2018-01-12 19:30+02:00" title="12.1.2018 19:30">19:30</time></div><h1 class="bi3dHtext">Uutissuomalaisen kysely: Haavisto on mieluisin vaihtoehto Niinistön toisen kierroksen vastustajaksi</h1></a></article><article class="tsv3-c-common-elementcollection__element--longheader bi3dTeasId-2003799370 bi3dTeasType-threeperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3799370" href="/uutiset/kotimaa/3799370/Ensimmaisen+kierroksen+presidentti+aloittaisi+jo+helmikuun+alussa++edistettava+kansan+menestysta"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3799370_k2691084_480.jpg" alt="Presidentinlinnan seuraavan k&#228;ytt&#228;j&#228;n virkaanastujaiset voivat olla jo helmikuussa, jos vaali selvi&#228;&#228; ensimm&#228;isell&#228; kierroksella. Linna sai 100-vuotisen Suomen kunniaksi sinivalkoisen valaistuksen joulukuussa itsen&#228;isyysp&#228;iv&#228;n alla." /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Kotimaa</span><time datetime="2018-01-12 19:04+02:00" title="12.1.2018 19:04">19:04</time></div><h1 class="bi3dHtext">Ensimmäisen kierroksen presidentti aloittaisi jo helmikuun alussa – "edistettävä kansan menestystä"</h1></a></article><article class="tsv3-c-common-elementcollection__element--longheader bi3dTeasId-2003799224 bi3dTeasType-threeperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3799224" href="/uutiset/kotimaa/3799224/Voit+valvoa+ja+kieltaa+omien+terveystietojasi+nakyvyytta++kieltoja+tehty+vahan+Kantaarkistossa"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3799224_k2690851_480.jpg" alt="Suurimmalla osalla terveyspalveluiden tuottajista on viranomaisten hyv&#228;ksym&#228; tietoj&#228;rjestelm&#228;, joka juttelee sujuvasti Kelan yll&#228;pit&#228;m&#228;n kanta-arkiston kanssa." /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Kotimaa</span><time datetime="2018-01-12 18:16+02:00" title="12.1.2018 18:16">18:16</time></div><h1 class="bi3dHtext">Voit valvoa ja kieltää omien terveystietojasi näkyvyyttä – kieltoja tehty vähän Kanta-arkistossa</h1></a></article></div><div class="tsv3-c-common-elementcollection__sublayout tsv3-c-common-elementcollection__sublayout--b"><article class="tsv3-c-common-elementcollection__element--longheader bi3dTeasId-2003799211 bi3dTeasType-oneperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3799211" href="/uutiset/kotimaa/3799211/Ministeri+Mykkanen+Venajan+tekemat+laivojen+pysayttelyt+ovat+loppumassa++Viesti+on+mennyt+lapi"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3799211_k2690728_480.jpg" alt="Ulkomaankauppa- ja kehitysministeri Kai Mykk&#228;nen (kok.) aikoo laivojen yll&#228;tystarkastukset esille, kun tapaa Ven&#228;j&#228;n varap&#228;&#228;ministerin" /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Kotimaa</span><time datetime="2018-01-12 17:59+02:00" title="12.1.2018 17:59">17:59</time></div><h1 class="bi3dHtext">Ministeri Mykkänen: Venäjän tekemät laivojen pysäyttelyt ovat loppumassa – ”Viesti on mennyt läpi"</h1></a></article></div><div class="tsv3-c-common-elementcollection__sublayout tsv3-c-common-elementcollection__sublayout--b"><article class="bi3dTeasId-2003799173 bi3dTeasType-oneperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3799173" href="/uutiset/kotimaa/3799173/Rikkihappovuodon+katkoma+kakkostie+saataneen+auki+Porissa+kahdeksan+jalkeen"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3799173_k2689183_480.jpg" alt="Rikkihappoa kuljettanut ajoneuvoyhdistelm&#228; kaatui Porin keskustan etel&#228;puolella valtatie 2:lla perjantaina aamup&#228;iv&#228;ll&#228;." /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Kotimaa</span><time datetime="2018-01-12 17:26+02:00" title="12.1.2018 17:26">17:26</time></div><h1 class="bi3dHtext">Rikkihappovuodon katkoma kakkostie saataneen auki Porissa kahdeksan jälkeen</h1></a></article></div></div><!--s0 f5--></div></div></div><div class="tsv3-c-common-twocolumnslayout__row__right"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-32"><div id="EAS_fif_6744"></div><script type="text/javascript">EAS_load_fif('EAS_fif_6744','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=6744;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=6744;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=6744;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-120"><div id="EAS_fif_12140"></div><script type="text/javascript">EAS_load_fif('EAS_fif_12140','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=12140;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=12140;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=12140;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad
tsv3-c-common-twocolumnslayout--withtopline
tsv3-c-common-twocolumnslayout--left-in-middle tsv3-c-layout tsv3-c-common-twocolumnslayout tsv3-c" data-v3-item="c-83"><div class="tsv3-c-common-twocolumnslayout__row"><div class="tsv3-c-common-twocolumnslayout__row__left"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-28"><div id="EAS_fif_4223"></div><script type="text/javascript">EAS_load_fif('EAS_fif_4223','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=4223;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=4223;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=4223;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div></div><div class="tsv3-c-common-twocolumnslayout__row__right"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-withheader tsv3-c-common-htmlwithheader tsv3-c" data-v3-item="c-50"><div class="tsv3-c-common-withheader__header"><h2 style="background-color:#3B5998;color:#ffffff;"><a href="https://www.facebook.com/turunsanomat" style="#ffffff">TS Facebookissa</a></h2></div><div class="tsv3-c-common-withheader__content"><!--
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTurunSanomat&amp;width=280&amp;height=350&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:350px; display: block;" allowTransparency="true"></iframe>
-->
<div class="fb-page" data-href="https://www.facebook.com/turunsanomat/" data-tabs="timeline" data-width="280" data-height="370" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/turunsanomat/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/turunsanomat/">Turun Sanomat</a></blockquote></div></div></div></div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-twocolumnslayout--withmainheader tsv3-c-layout tsv3-c-common-twocolumnslayout tsv3-c" data-v3-item="c-268"><div class="tsv3-c-common-twocolumnslayout__row"><div class="tsv3-c-common-twocolumnslayout__row__left"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="c267 tsv3-c-common-elementcollection bi3dColumn tsv3-c" data-v3-item="c-267"><div class="tsv3-c-common-elementcollection__header"><a href="http://www.ts.fi/tsplus/">TS+</a></div><div class="tsv3-c-common-elementcollection__sublayouts"><div class="tsv3-c-common-elementcollection__sublayout tsv3-c-common-elementcollection__sublayout--c"><article class="tsv3-c-common-elementcollection__element--longheader bi3dTeasId-26703797582 bi3dTeasType-threeperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3797582" href="/kulttuuri/3797582/Tuhansia+vuosia+vanhat+suoruumiit+tupsahtavat+tahan+paivaan+Minna+Maija+Lappalaisen+pastellimaalauksissa"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3797582_k2685004_480.jpg" alt="Minna Maija Lappalaista kiinnostaa suoruumiissa se, ett&#228; ne ilmestyv&#228;t keskelle nykyp&#228;iv&#228;&#228; vuosituhansien takaa." /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Kulttuuri</span><time datetime="2018-01-12 15:00+02:00" title="12.1.2018 15:00">15:00</time></div><h1 class="bi3dHtext"><span class="tsv3-c-common-elementcollection__element__tsplus g-tsplus g-tsplus--notext"></span>Tuhansia vuosia vanhat suoruumiit tupsahtavat tähän päivään Minna Maija Lappalaisen pastellimaalauksissa</h1></a></article><article class="bi3dTeasId-26703798759 bi3dTeasType-threeperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3798759" href="/uutiset/paikalliset/3798759/Sigyn+lahtee+Aurajoesta+huhtikuussa++remontista+tulossa+odotettua+kalliimpi"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3798759_k257375_480.jpg" alt="Sigyn telakoineen l&#228;htee Aurajoesta kev&#228;&#228;ll&#228;." /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Paikalliset</span><time datetime="2018-01-12 14:28+02:00" title="12.1.2018 14:28">14:28</time></div><h1 class="bi3dHtext"><span class="tsv3-c-common-elementcollection__element__tsplus g-tsplus g-tsplus--notext"></span>Sigyn lähtee Aurajoesta huhtikuussa – remontista tulossa odotettua kalliimpi</h1></a></article><article class="bi3dTeasId-26703797554 bi3dTeasType-threeperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3797554" href="/kulttuuri/3797554/Mummin+kullat+ei+jata+kuulijoitaan+yksin+tahan+mielettomaan+maailmaan"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3797554_k2670723_480.jpg" alt="– Asioita kannattaa yritt&#228;&#228; ymm&#228;rt&#228;&#228; ennen kun tuomitsee ne, kehottaa Mummin kullat eli Iida Tallqvist, Veera J&#228;rvel&#228;inen ja Mirja Hanikka." /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Kulttuuri</span><time datetime="2018-01-12 14:00+02:00" title="12.1.2018 14:00">14:00</time></div><h1 class="bi3dHtext"><span class="tsv3-c-common-elementcollection__element__tsplus g-tsplus g-tsplus--notext"></span>Mummin kullat ei jätä kuulijoitaan yksin tähän mielettömään maailmaan</h1></a></article></div><div class="tsv3-c-common-elementcollection__sublayout tsv3-c-common-elementcollection__sublayout--b"><article class="bi3dTeasId-26703796053 bi3dTeasType-oneperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3796053" href="/teemat/3796053/Hyva+kysymys+Minne+voi+tarjota+vanhaa+pianoa"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3796053_k2683885_480.jpg" alt="" /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Teemat</span><time datetime="2018-01-12 12:00+02:00" title="12.1.2018 12:00">12:00</time></div><h1 class="bi3dHtext"><span class="tsv3-c-common-elementcollection__element__tsplus g-tsplus g-tsplus--notext"></span>Hyvä kysymys: Minne voi tarjota vanhaa pianoa?</h1></a></article></div><div class="tsv3-c-common-elementcollection__sublayout tsv3-c-common-elementcollection__sublayout--b"><article class="tsv3-c-common-elementcollection__element--longheader bi3dTeasId-26703797439 bi3dTeasType-oneperrow tsv3-c-common-elementcollection__element"><a class="bi3dArtType-article bi3dArtId-3797439" href="/teemat/3797439/Matti+paasi+nuoruuden+menopelin+selkaan+vuosikymmenten+jalkeen++vanhan+Tunturimopon+pelasti+ruostumasta+toinen+Matti"><div class="tsv3-c-common-elementcollection__element__image tsv3-c-common-elementcollection__element__image--landscape"><img src="/static/content/pic_5_3797439_k2586027_480.jpg" alt="Matti Mentu oli viimeksi t&#228;m&#228;n mopon ohjaimissa 1970-luvun alussa. Nyt mopo on kuin uudestisyntynyt." /></div><div class="tsv3-c-common-elementcollection__element__info"><span>Teemat</span><time datetime="2018-01-12 11:00+02:00" title="12.1.2018 11:00">11:00</time></div><h1 class="bi3dHtext"><span class="tsv3-c-common-elementcollection__element__tsplus g-tsplus g-tsplus--notext"></span>Matti pääsi nuoruuden menopelin selkään vuosikymmenten jälkeen – vanhan Tunturi-mopon pelasti ruostumasta toinen Matti</h1></a></article></div></div><!--s0 f5--></div></div></div><div class="tsv3-c-common-twocolumnslayout__row__right"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-withheader tsv3-c-common-elementlist tsv3-c-common-elementlist--layout-kuvapallo  tsv3-c" data-v3-item="c-2543"><div class="tsv3-c-common-withheader__header"><h2>Erikoissivustot</h2></div><div class="tsv3-c-common-withheader__content"><div class="tsv3-c-common-elementlist__elements"><article class="tsv3-c-common-elementlist__element--portrait"><a class="" href="http://ruoka.ts.fi/jutut/chia-siemenet-liittoutuvat-sitrusten-kanssa-vanukkaassa/"><div class="tsv3-c-common-elementlist__element__image"><img src="http://ruoka.ts.fi/wp-content/uploads/sites/4/2018/01/2681369_-683x1024.jpg" alt="Chia-siemenet liittoutuvat sitrusten kanssa vanukkaassa" /></div><div class="tsv3-c-common-elementlist__element__department">TS Ruoka</div><h1 class=""><span class="tsv3-c-common-elementlist__element__tsplus g-tsplus g-tsplus--notext"></span>Chia-siemenet liittoutuvat sitrusten kanssa vanukkaassa</h1></a></article><article class="tsv3-c-common-elementlist__element--portrait"><a class="" href="http://ruoka.ts.fi/jutut/sitrukset-tuovat-varia-ja-iloa-ruokapoytaan/"><div class="tsv3-c-common-elementlist__element__image"><img src="http://ruoka.ts.fi/wp-content/uploads/sites/4/2018/01/s1-1024x683.jpg" alt="Sitrukset tuovat v&#228;ri&#228; ja iloa ruokap&#246;yt&#228;&#228;n" /></div><div class="tsv3-c-common-elementlist__element__department">TS Ruoka</div><h1 class=""><span class="tsv3-c-common-elementlist__element__tsplus g-tsplus g-tsplus--notext"></span>Sitrukset tuovat väriä ja iloa ruokapöytään</h1></a></article><article class="tsv3-c-common-elementlist__element--portrait"><a class="" href="http://koti.ts.fi/asuminen/hyva-kysymys-pitaako-nuoren-tavaroita-varastoida/"><div class="tsv3-c-common-elementlist__element__image"><img src="http://koti.ts.fi/wp-content/uploads/sites/3/2018/01/huone3-1024x683.jpg" alt="Hyv&#228; kysymys: Pit&#228;&#228;k&#246; nuoren tavaroita varastoida?" /></div><div class="tsv3-c-common-elementlist__element__department">TS Koti</div><h1 class=""><span class="tsv3-c-common-elementlist__element__tsplus g-tsplus g-tsplus--notext"></span>Hyvä kysymys: Pitääkö nuoren tavaroita varastoida?</h1></a></article><article class="tsv3-c-common-elementlist__element--portrait"><a class="" href="http://koti.ts.fi/sisusta/kotoa-muuttaneen-nuoren-huone-muuttuu-muun-perheen-tarpeiden-mukaan/"><div class="tsv3-c-common-elementlist__element__image"><img src="http://koti.ts.fi/wp-content/uploads/sites/3/2018/01/huone1-1024x717.jpg" alt="Kotoa muuttaneen nuoren huone muuttuu muun perheen tarpeiden mukaan" /></div><div class="tsv3-c-common-elementlist__element__department">TS Koti</div><h1 class=""><span class="tsv3-c-common-elementlist__element__tsplus g-tsplus g-tsplus--notext"></span>Kotoa muuttaneen nuoren huone muuttuu muun perheen tarpeiden mukaan</h1></a></article><article class="tsv3-c-common-elementlist__element--portrait"><a class="" href="http://koti.ts.fi/sisusta/tee-itse-kenkateline/"><div class="tsv3-c-common-elementlist__element__image"><img src="http://koti.ts.fi/wp-content/uploads/sites/3/2018/01/teline7-683x1024.jpg" alt="Tee itse kenk&#228;teline" /></div><div class="tsv3-c-common-elementlist__element__department">TS Koti</div><h1 class=""><span class="tsv3-c-common-elementlist__element__tsplus g-tsplus g-tsplus--notext"></span>Tee itse kenkäteline</h1></a></article></div></div></div></div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad
tsv3-c-common-twocolumnslayout--withtopline
tsv3-c-common-twocolumnslayout--left-in-middle tsv3-c-layout tsv3-c-common-twocolumnslayout tsv3-c" data-v3-item="c-87"><div class="tsv3-c-common-twocolumnslayout__row"><div class="tsv3-c-common-twocolumnslayout__row__left"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-29"><div id="EAS_fif_8895"></div><script type="text/javascript">EAS_load_fif('EAS_fif_8895','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=8895;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=8895;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=8895;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div></div><div class="tsv3-c-common-twocolumnslayout__row__right"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-withheader tsv3-c-common-htmlwithheader tsv3-c" data-v3-item="c-51"><div class="tsv3-c-common-withheader__header"><h2 style="background-color:#55ACEE;color:#ffffff;"><a href="https://twitter.com/turunsanomat" style="#ffffff">TS Twitterissä</a></h2></div><div class="tsv3-c-common-withheader__content"><a class="twitter-timeline" href="https://twitter.com/turunsanomat" data-widget-id="558541885028204545">Tweets by @turunsanomat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad
tsv3-c-common-twocolumnslayout--withtopline
tsv3-c-common-twocolumnslayout--left-in-middle tsv3-c-layout tsv3-c-common-twocolumnslayout tsv3-c" data-v3-item="c-89"><div class="tsv3-c-common-twocolumnslayout__row"><div class="tsv3-c-common-twocolumnslayout__row__left"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-100"><div id="EAS_fif_12665"></div><script type="text/javascript">EAS_load_fif('EAS_fif_12665','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=12665;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=12665;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=12665;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div></div><div class="tsv3-c-common-twocolumnslayout__row__right"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-withheader tsv3-c-common-htmlwithheader tsv3-c" data-v3-item="c-52"><div class="tsv3-c-common-withheader__header"><h2 style="background-color:#467599;color:#ffffff;"><a href="http://instagram.com/turunsanomat" style="#ffffff">TS Instagramissa</a></h2></div><div class="tsv3-c-common-withheader__content"><div style="width: 280px;overflow: hidden;height: 375px;">

<!-- SnapWidget @turunsanomat -->
<!--
<iframe src="http://snapwidget.com/in/?u=dHVydW5zYW5vbWF0fGlufDkwfDN8NHx8bm98NXxub25lfG9uU3RhcnR8bm98bm8=&amp;ve=190115" title="Instagram Widget" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:285px; height:380px"></iframe>
-->

<!-- SnapWidget #turunsanomat -->
<!--
<iframe src="http://snapwidget.com/in/?h=dHVydW5zYW5vbWF0fGlufDkwfDN8NHx8bm98NXxub25lfG9uU3RhcnR8bm98bm8=&ve=071015" title="Instagram Widget" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:285px; height:380px"></iframe>
-->

<iframe src="http://iwidget.ts.fi/grid?width=280&amp;height=374&amp;users=turunsanomat&amp;background=f8f8f8&amp;rows=4&amp;cols=3&amp;margin=5&amp;key=3b8ee82bf266ed174ae441301ca54938" style="margin:0;border:0;padding:0;width:280px;height:375px" allowtransparency="true" scrolling="no"></iframe>

</div></div></div></div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="pc-footer tsv3-c-ts-footer tsv3-c-ts-footer--layout-pc tsv3-c" data-v3-item="c-17"><div class="tsv3-c-ts-footer__templatechooser" id="js-footer-templatechooser-17"><a href="#" data-templatewidth="768">Täysversio</a> <a href="#" data-templatewidth="320">Mobiili</a></div><div class="tsv3-c-ts-footer__logo"><a href="/"><span>Turun Sanomat | ts.fi</span></a></div><div class="tsv3-c-ts-footer__toptext"><a href="/" class="tsv3-c-ts-footer__toptext__home"></a><div>21. vuosikerta<br>
Copyright &copy; 2000 - 2018 Turun Sanomat <br>
Vastaava päätoimittaja: Kari Vainio<br>
ISSN: 0356-133X</div></div><div class="tsv3-c-ts-footer__toprightmenu"><ul class="c-helper-menu c-helper-menu--level-0"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="https://asiakaspalvelu.ts.fi/palaute/">Palaute</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://www.ts.fi/ts-yhtyma/">TS-Yhtym&#228;</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://pulpetti.ts.fi/">Pulpetti</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://www.ts.fi/yhteystiedot">Yhteystiedot</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://www.ts.fi/inenglish/">In English</a></li></ul></div><div class="tsv3-c-ts-footer__mainmenu"><ul class="c-helper-menu c-helper-menu--level-0"><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/">Uutiset</a><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/paikalliset/">Paikalliset</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/kotimaa/">Kotimaa</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/talous/">Talous</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/maailma/">Maailma</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/oikaisut/">Oikaisut</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/uutiset/saa/">S&#228;&#228;</a></li></ul></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/">Urheilu</a><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://kiekko.ts.fi/">TS Kiekko</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://futis.ts.fi/">TS Futis</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/urheilu/moottoriurheilu/">Moottoriurheilu</a></li></ul></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/kulttuuri/">Kulttuuri</a><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/kulttuuri/kirjat/">TS Kirja</a></li></ul></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/">Teemat</a><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://koti.ts.fi/">TS Koti</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://ruoka.ts.fi/">TS Ruoka</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://hyvinvointi.ts.fi">TS Hyvinvointi</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://saaristo.ts.fi/">TS Saaristo</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/auto+ja+liikenne/">Auto ja liikenne</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/matkailu/">Matkailu</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/tiede/">Tiede</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/teemat/luonto/">Luonto</a></li></ul></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/">Mielipiteet</a><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/paakirjoitukset/">P&#228;&#228;kirjoitukset</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/kolumnit/">Kolumnit</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/aliot/">Aliot</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://blogit.ts.fi/">Blogit</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/lukijoilta/">Lukijoilta</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/mielipiteet/lukijan+kolumni/">Lukijan Kolumni</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content header" href="/keskustelut/">Keskustelut</a></li></ul></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/viihde/">Sarjakuva</a></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="/kuvagalleriat/">Kuvat</a><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://kaffepaussi.fi/kuvat/">Lukijan kuvat</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://kuvat.ts.fi/Laheta_Kuva/">L&#228;het&#228; kuva tai video</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content header" href="http://tstv.fi/">TSTV</a></li></ul></li><li class="c-helper-menu__menuitem--hassubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://menovinkit.ts.fi/">Menovinkit</a><ul class="c-helper-menu c-helper-menu--level-1"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://menovinkit.ts.fi/">Menovinkit etusivu</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://menovinkit.ts.fi/?os=kaikki">Tapahtumahaku</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://menovinkit.ts.fi/ravintolat.aspx">Ravintolahaku</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://menovinkit.ts.fi/yllapito/kirjaudu.aspx?r=0&amp;p=6&amp;urli=default.aspx?r=0&amp;auml;p=6">Ilmoita menovinkki</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://menovinkit.ts.fi/yllapito/kirjaudu.aspx?r=1&amp;p=13&amp;urli=default.aspx?r=1&amp;auml;p=13">Hallitse ravintolatietoja</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="http://menovinkit.ts.fi/palaute.aspx">Menovinkit palaute</a></li></ul></li></ul></div><div class="tsv3-c-ts-footer__bottomleftmenu"><ul class="c-helper-menu c-helper-menu--level-0"><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="https://asiakaspalvelu.ts.fi/rekisteriseloste">Rekisteriseloste</a></li><li class="c-helper-menu__menuitem--nosubmenu c-helper-menu__menuitem--inactive c-helper-menu__menuitem"><a class="c-helper-menu__menuitem__content" href="https://asiakaspalvelu.ts.fi/tuotteet/kayttoehdot/">K&#228;ytt&#246;ehdot</a></li></ul></div><div class="tsv3-c-ts-footer__bottomtext">Verkkotoimitus: 050 563 9576 | ts.verkkotoimitus@ts.fi</div></div></div></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c tsv3-c-common-pctemplatelayout__aside"><div class="tsv3-c-layout tsv3-c-common-bundlelayout tsv3-c-common-bundlelayout--dir-column tsv3-c-common-bundlelayout--margin-between3 tsv3-c" data-v3-item="c-106"><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-112"><div id="EAS_fif_6825"></div><script type="text/javascript">EAS_load_fif('EAS_fif_6825','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=6825;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=6825;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=6825;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-105"><div id="EAS_fif_741"></div><script type="text/javascript">EAS_load_fif('EAS_fif_741','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=741;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=741;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=741;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-html tsv3-c" data-v3-item="c-113"><iframe scrolling="no" src="http://ko.oikotie.fi/otty/joblift/ts-avainpaikat" style="width:190px;height:500px;border:0;margin:0;padding:0"> </iframe></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-107"><div id="EAS_fif_1175"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1175','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1175;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1175;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1175;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-272"><div id="EAS_fif_1261"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1261','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1261;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1261;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1261;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-273"><div id="EAS_fif_1343"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1343','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1343;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1343;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1343;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-274"><div id="EAS_fif_1344"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1344','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1344;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1344;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1344;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-108"><div id="EAS_fif_2454"></div><script type="text/javascript">EAS_load_fif('EAS_fif_2454','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=2454;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=2454;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=2454;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-110"><div id="EAS_fif_1690"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1690','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1690;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1690;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1690;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-109"><div id="EAS_fif_1691"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1691','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1691;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1691;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1691;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-111"><div id="EAS_fif_1692"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1692','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1692;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1692;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1692;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-114"><div id="EAS_fif_1693"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1693','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1693;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1693;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1693;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-115"><div id="EAS_fif_1694"></div><script type="text/javascript">EAS_load_fif('EAS_fif_1694','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=1694;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=1694;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=1694;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-116"><div id="EAS_fif_2521"></div><script type="text/javascript">EAS_load_fif('EAS_fif_2521','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=2521;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=2521;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=2521;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="js-showcontainer-if-ad tsv3-c-common-emediate tsv3-c" data-v3-item="c-117"><div id="EAS_fif_2542"></div><script type="text/javascript">EAS_load_fif('EAS_fif_2542','/Content/layout/Common/lib/emediate/EAS_fif-2.html','http://eas3.emediate.se/eas?cu=2542;cre=mu;js=y;target=_blank;cat1=km_uutiset' + (window.admpresp?window.admpresp:''),0,0);</script><noscript><a target="_blank" href="http://eas3.emediate.se/eas?cu=2542;ty=ct;cat1=km_uutiset"><img src="http://eas3.emediate.se/eas?cu=2542;cre=img;cat1=km_uutiset" alt="EmediateAd" style="border:0"/></a></noscript></div></div><div class="tsv3-c-layout__c js-tsv3-c-layout__c "><div class="tsv3-c-common-html tsv3-c" data-v3-item="c-140"><!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TS AdS Torni -->
<ins class="adsbygoogle"
	 style="display:inline-block;width:160px;height:600px"
	 data-ad-client="ca-pub-4488543978228693"
	 data-ad-slot="7891102363"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
<!-- /AdSense --></div></div></div></div></div>









        
<script src="/Content/bodyjs_bundle.js?v=ZfNslXhOxxgA6ws6ZZVwgOuFQaBua94kliJtKX9KDXA1"></script>
        
         
    
<!-- v3-item="c-133" -->
<script type="text/javascript">
if (true) {document.write('<scr'+'ipt type="text/javascript" src="http://eas3.emediate.se/eas?cu=5510;cre=mu;js=y;cat1=km_uutiset;target=_blank;pageviewid='+EAS_pageviewid+'"></scr'+'ipt>');}
</script>


<!-- /v3-item="c-133" -->

<!-- v3-item="c-2535" -->
<script type="text/javascript" src="http://code2.adtlgc.com/js/tsfi-dash-article.js"></script>
<!-- /v3-item="c-2535" -->

<!-- v3-item="c-192" -->
<script>
	(function(){
		var ad,
			newMessageForm,
			i = false,
			j;
	
		function setAdPosition() {
		
			if (ad.length != 1 || newMessageForm.length != 1) {
				return;
			}

			if (ad.height() <= 0) {
				return;
			}
						
			if (i === true) {
				return;
			}
			
			i = true;
			
			newMessageForm.css('margin-bottom', ad.height() + 80 + 'px');
			ad.parent().css('height', 0);
			ad.closest('.tsv3-c-common-twocolumnslayout__row__left').css('position','relative');
			
			j =  newMessageForm.position().top + newMessageForm.height() - ad.position().top + 40;
			
			ad.css({
				'position': 'relative',
				'top': j + 'px'
			});
		}
		
		$(document).ready(function(){
			var rules = $('.tsv3-c-common-forum-threadviewer__newmessage .js-tsv3-c-common-forum-threadviewer__form__rules');
			
		    ad = $('#EAS_fif_2252');
			newMessageForm = $('.tsv3-c-common-forum-threadviewer__newmessage');
				
			setAdPosition();
			
			ad.ts_OnFifLoadedNotEmpty(function(){
				setAdPosition();
			});
			
			$('.tsv3-c-common-forum-threadviewer__newmessage .js-tsv3-c-common-forum-threadviewer__form__ruleslink').click(function(){
				
				if (i===false) {
					return;
				}
								
				if (rules.is(':visible')) {
					ad.animate({'top': parseInt(ad.css('top').substr(0,3)) - rules.height() - 25 + 'px'});	
				} else {
					ad.animate({'top': parseInt(ad.css('top').substr(0,3)) + rules.height() + 25 + 'px'});
				}
			});
			
			$('.tsv3-c-common-forum-threadviewer__newmessage form').submit(function(){
				
				if (i===false) {
					return;
				}
				
				if ($(this).find('.input-validation-error').length > 0) {
					return
				}
				
				if ($(this).data('adset')) {
					return;
				}
										
				$(this).data('adset', true);
				
				ad.animate({'top': parseInt(ad.css('top').substr(0,3)) + 100 + 'px'});
			});
			
		});
		
	}());
</script>
<!-- /v3-item="c-192" -->

<!-- v3-item="c-192" -->
<script>TS.App.Components.Forum.ThreadViewer.init('js-forum-threadviewer-ct-192-15-3798749');</script>
<!-- /v3-item="c-192" -->
<script>TS.App.Components.Common.ReadNext.run('js-readnext_2547_3798749', '/json/luetuimmat20.json', 'c2547', 'c2555_adswiper', 3798749, 'ref=readnext');</script>
<!-- v3-item="c-17" -->
<script>TS.App.Components.Footer.initTemplateChooser('js-footer-templatechooser-17');</script>
<!-- /v3-item="c-17" -->

    

    
        <div id="fb-root"></div>
        <script>
            window.fbAsyncInit = function() {
                FB.init({
                    appId: '938979549488195',
                    xfbml: true,
                    version: 'v2.3'
                });

                
                FB.Event.subscribe('edge.create', function(targetUrl) {
                    window.dataLayer = window.dataLayer || [];
                    dataLayer.push({
                        'event': 'socialinteraction',
                        'socialinteraction_network': 'Facebook',
                        'socialinteraction_action': 'Recommend',
                        'socialinteraction_target': targetUrl
                    });
                });
            };

            (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/fi_FI/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

    <!--
        12.1.2018 19:38:58

        PageId: 4
        TemplateId: 3
        TemplateWidth: 768
        MainComponentId: 133

        pr: 00:00:00.5081152
        cctor: 00:00:00.0005386
        cinit: 00:00:00.6322000
    -->
 
    </body>
</html>


